[ Archive Contents | Old Forum | New Forum ]


From: Matt Arnold
email: compwiz777@aol.com
Date: 27 Dec 1999
Time: 14:36:33
Remote Name:


Do you know why when I run my benchmarks I only get like 35M/s at best for my ATA66 HD? I ran the new WD diag program, which I say is much better because they added drivers for controller cards (it wouldn't detect the drive on the card before), and ATA/66 is enabled. The one weird thing is that it says DMA should be enabled but when I go into Windows Device Manager and try to enable it, there's not even a box for it. And the way I was told to test if DMA is enabled is to copy a large file (>20M) from one part of the HDD to another and have System Monitor up and check the CPU load and if it doesn't stay at 100 then DMA is enabled; however it does get to 100 and stay there. How else can I make sure that DMA is enabled. I thought maybe I'd move it over to the Motherboard's port but then I definitely can't get ATA/66 anyhow because it's not supported. Is it just Windows like someone said putting a load on it since the benchmark in DOS does at least hit about 56M/s or so. Or would an even quicker CPU (I just upgraded to AMDK62-333) help or would RAM (I have 64M now) or is it just the Motherboard itself that slows it down or are the benchmarks just not displaying the speed right?

| Home | Reviews | How to | From the Shop | Guides | FAQ | New Forum | Links |
ProductsServices | News | About | Advertising | Contact |
| Privacy Statement | Location |