[ Archive Contents | Old Forum | New Forum ]

Re: No Luck.  Cannot Ping Internet

From: PizzaLover
email: Pizzalover3@aol.com
Date: 18 Dec 1999
Time: 23:38:12
Remote Name:


On the http://duxcw.com/digest/Howto/network/win98se/client.htm page, the IP address for the gateway is not 2. I had as the gateway on the client. I have even tried Winroute Lite. No luck. I have followed the instuctions a number of times. I DO have a resource conflict on boot. It doesn't show itself in windows device manager. Only before Win98 loads, right after the memory count. It doesn't seem to affect anything, however I get the feeling it's not letting the two boards talk. I have a number of e-mails into Dell to try to resolve the conflict. I have tried pulling boards and changing interrupts to no avail. I have even tried switching NICs. Thanks for your support.

| Home | Reviews | How to | From the Shop | Guides | FAQ | New Forum | Links |
ProductsServices | News | About | Advertising | Contact |
| Privacy Statement | Location |