[ Archive Contents | Old Forum | New Forum ]

mvp3g2   w/amd k6   III    450mhz will no install win98se

From: Henry
email: hwilhelm@oio.net
Date: 17 Dec 1999
Time: 01:02:44
Remote Name:


I have tried both g2 and c2 boards 2 different processors i have core volts set at 2.2have flashed the bios on one board. rigth now the board in question is the G2. repot on boot bios v.4.51pg 9/16/1999 for apolo mvp3 9/16/1999 mvp3-596-w877-2a5lepaec-00. I am using now pc133-128mb have tried 2 different pc-100 64mb 1 of pc-100-32mb the pc-133 i use on my personal PIII-450 Intel w/be6 abit and it is possible to overclock to 558 mhz and remain stable, but i do not overclock it on normal use.so memory is out of question.Video i used s-3 agp 8mb also tried ati all in wonder 16 mb agp delta cd-rom; creative cd-rom; fujitsu 3.2 hdd; not ata66 do not have any other cards installed.even found online error about jumper on jp4 and tried it. error is either suwin or setup has detected a corrupt setup (cab) file. Does this board require an ata 66 hdd only Henry

| Home | Reviews | How to | From the Shop | Guides | FAQ | New Forum | Links |
ProductsServices | News | About | Advertising | Contact |
| Privacy Statement | Location |