[ Archive Contents | Old Forum | New Forum ]

Re: Can't get NT 4.0 or Windows 98 to Find Serial Ports

From: Larry
Date: 19 Oct 1999
Time: 14:47:28
Remote Name:


Troy, are you saying your replaced the 58 board with a new 58 board because the BIOS doesn't support Win 98. The 58 BIOS is free can be downloaded from EpoX. Windows 98 runs on all 58 BIOS's I have tried. Perhaps you met your old board was not a 58 motherboard? Did you install the serial cables that came with the new motherboard or are using the ones that came with the old board? They do vary. Are your serial addresses set-up properly in the BIOS? Believe the 58 has an auto setting. Try COM1: Port 3F8, IRQ4; COM2: Port 2F8, IRQ3. Try to get one working at a time, the mouse on COM1: Where did you buy a 58 board? Most vendors are stocking the MVP3C Baby AT. I can assure you that my 58 worked fine (real well) with 98 and is now in my NT 4.0 file server. See if you have an IRQ conflict. Set IRQ 3 & 4 to Legacy in the CMOS PnP setup. I'm out of ideas. Let us know if it worked, Ok? Larry

| Home | Reviews | How to | From the Shop | Guides | FAQ | New Forum | Links |
ProductsServices | News | About | Advertising | Contact |
| Privacy Statement | Location |