Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 483

Installing an Athlon XP Processor, EpoX 8KHA+ Motherboard, & Windows XP Pro OEM
lbyard Nov-09-01 03:16 PM
Installing an Athlon XP Pocessor, EpoX 8KHA+ Motherboard, and Windows XP Pro OEM

Installation Notes: First time Installing Athlon XP, EpoX 8KHA+ motherboard with VIA KT266A chipset, DDR Memory, and released version of Windows XP Pro OEM.

I started with a hardware problem and solved it. Followed by an XP installation that did not work and followed with one that did work. Then, there was a networking problem… Finally, I ran into another hardware problem and fixed it. It’s all here (including some not so bright moments). So, you will know what works, what doesn’t, and what you may encounter... Larry

Initial Hardware Configuration:

· Antec KS282 Case with/300 W

· EpoX 8KHA+ DDR Motherboard with VIA KT266A chipset

· AMD Athlon XP 1600+ (1.4 GHz) Processor

· Thermaltake Valcano 5 Heatsink-fan

· One 3-pin Antec 80mm chassis fan mounted at rear of case.

· Abit Siluro MX200 AGP Display Adapter with 32 Mbytes

· Drives: Western Digital WD300 30 GByte, 7200 RPM, ATA/100 Hard disk; Sony CRX1611 CD-RW (Master), Iomega Z250ATAPI Internal 250 MByte zip drive, and Panasonic JU-257A607P 1.44 MByte floppy

Assembled hardware went using procedures very similar to http://duxcw.com/digest/Howto/buildcom/socka/1.htm. Heatsink-fan has thermal pad and was installed per http://www.thermaltake.com/supportv2.htm. (Instructions for installing heatsink-fans that use thermal grease are at http://duxcw.com/digest/Howto/cpu/socka/1.html.) Be sure the step on heatsink matches step on CPU socket and inspect from the side to be sure it is positioned correctly. Be very careful with the screwdriver when installing spring clip so it does not slip and smash into the motherboard. CPU temp 36 deg C/96 deg F with side off case and system idle in CMOS Setup. System temp 30 deg C/86 deg F after system has reached steady state. Thermal pad apparently has melted without having to run the CPU temp up higher (say 65 deg C) by unplugging the fan.

Stock startup CD-ROM driver installs and detects CD-RW. Doesn’t boot to XP CD.

Fdisk’d with Win 98 Startup.

Made one 8 gig partition and made it active.

A:\>Format c: (FAT32). Did not transfer system files.

Booted from floppy and tried to access CD-ROM. Got “CDR103: CDROM not High Sierra or ISO-9660 format reading drive D”

Disconnected zip drive.

Tried again… Same problem with CD-RW drive.

Connected shop CD-ROM drive. Worked. Got directory. Has setup.exe. So, I presume it could be installed this way (like RC1) if the CD-ROM drive is not bootable. Made CD first boot device. Boots.

Removed partition on HD to see if CD would still boot and then take care of a new hard disk. Boots to NT-like DOS screen. Yes, it will install a new unprep’d drive.

Temporarily replaced Sony RW drive with another one just like it. Booted. Reconnected original Sony RW. Booted. Must not have had the cable plugged in correctly?

Reconnected Zip drive (I want to see if XP can handle it directly during installation). CD booted.

Recap: original problem was probably a cable connector that was not fully seated (although I did check them).

Wrote zeros to the drive with WD Lifeguard Tools and started over (manly to properly document the procedure).

Booted to CD.

Install starts with DOS screens that are very similar to Windows NT and 2000.

Pressed C at menu and created 8 GByte partition. It says it’s drive E: ??? I should have stopped at this point…

Chose default and formatted NTFS (not quick format).

Setup is coping files…

Setup rebooted to hard disk even though CD is still in drive.

Copying stuff from CD.

Installing devices.

Regional and Language Options Window. Default is English (United States) and United States.


Name and Organization.

Product Key. The sticker says, “You are required to affix this Certificate of Authenticity label to the exterior of the PC”



Setup automatically entered 15-character computer name starting with first name of user followed with hyphen.

Asks for admin password. Assigned it “password.”


Date, Time, Time Zone.


Installing network (I have not installed the network adapter yet).

Copying files.

Saving settings (still reading CD).

Removing temp files.


Prompts to automatically adjust screen resolution.


Prompts asking if text is OK,

OK (old shop monitor looks good)

Setting-up computer…


Prompts for names of people who will use the computer.



Welcome. No sound.

Applied sticker to the back of the computer after shutting down (and then regretted doing it so early when to entering the Product Key again).


Checked Device Manager (after hunting for it, sigh!). Exclamation by Multimedia Audio Controller.

Hard Disk is still drive E: sigh!

Checked Microsoft Knowledgebase on changing the drive letter. Too difficult or too much risk. Scrubbed drive as before and started over!

Read mskb 307848, HOW TO: Start Windows XP Setup from MS-DOS, at http://support.microsoft.com/support/kb/articles/q307/8/48.asp

Created two partitions on hard disk with Windows 98 Startup floppy (http://duxcw.com/digest/Fromshop/software/windows/startup/startup.htm). Allowed 8 GBytes for C:, rest to D: Did not format the partitions. Made C: active (that probably isn’t necessary).

Booted to XP CD.

Setup found both partitions and displayed them as drives C: and D:


Formatted C: with NTFS.

XP installed as before. Primary partition on the hard disk is drive C: The other partition is D:

Start, My Computer, double-clicked Local Drive D:. When prompted, formatted with NTFS and default Allocation unit size. Did not label the volume. Did not enable Quick Format or Compression. This menu also has a provision for making a Startup DOS floppy.

Shows CD-RW drive as drive F: and Zip as drive E:

Start, Help and Support, entered drive letter in search, selected Assign, change, or remove a drive letter.

Opened Computer Management per instructions.

Disk Management,

Right-clicked the zip drive (at the bottom of the screen), Change drive letter and paths, and changed it to G:

Changed the CD-RW to E: and the Zip to F:

Installed DLINK DFE-530 TX+ network adapter in 4th PCI slot from the left and connected to my LAN.

Windows detected it and asked If wanted to setup a network.

Wizard popped-up. Choose residential gateway option, changed workgroup name, and opted not to make floppies for other computers, restarted Windows, and found myself both networked and ready to use the Internet.

Zip-tied all cables.

Moved chassis fan connector from rear of the motherboard (POWERFAN FAN 3) to left front connector (FAN2 CHASSIS FAN) so it will be monitored. Zip-tied this cable in two places to the motherboard power cable.

Floppy drive doesn’t work.

I/O error. Tried several bootable floppies.

Checked cable: OK.

Moved network adapter to the second PCI slot from the right (not likely cause of problem).

Wizard appeared again and installed network.

Floppy drive boots.

Can see other computer on the network, but cannot not see the XP computer from my computer running Windows Me. Can see it from computers running Windows 2000 Pro and NT server.

Installed NetBEUI per http://duxcw.com/faq/network/xpnetbeui.htm. Still can’t see it on the Me machine.

Configured XP computer to join my LAN domain.

Still can’t see it.

Changed computer name (Start, Control Panel, System, ) to xp1.

Still doesn’t see it. Searched for it. Found it and automatically added it to the network places. Probably didn’t wait long enough.

Downloaded and installed Windows XP Update from MS. 1.9 Mbytes worth.

Downloaded BIOS from EpoX’s web site.

Getting phantom directory on floppy (that is, doing a directory on a floppy shows the directory of a floppy that was previously in the drive instead of the one that is in the drive).

Flashed BIOS with 8KHI1B02.BIN.

Powered-up. Nothing, blank screen, no boot, dead.

Removed power and cleared CMOS with jumper.

Jumpered back.

Powered-up ŕ Boots, whew!

Still have phantom floppy.

Tried another drive.

Same thing.

Replaced floppy drive cable.

Problem fixed. Also, an intermittent/defective/not fully connected floppy cable was probably the cause of the previous floppy boot problem.

Downloaded and installed the latest VIA 4-in-1 and 8233 audio drivers from VIA’s site. The 4in1 package only installed the via.inf file and prompted to restart. Audio: Start, Control Panel, Switch to Classic View (I wish they would stop changing things and adding step to get where I want to go!), Hardware, Device Manager, right-click Multimedia Audio control with ? mark, Update driver, Install from a list or specific location, Next, remove first checkbox, check second check box and browse to the driver which I had extracted and moved to D: over the network (BTW the Win XP zip utility would not extract the VIA files. Said there were no files to unzip. The files may have still been locked form copying over the network. I did it on my computer with Power Archiver 2001 (http://www.powerarchiver.com). I installed the audio driver temporarily just to see how good the on board audio was.

No sound.

Turned-up speaker volume and restarted: sounds good, as good as a low-end sound card and speakers—good enough for the average office worker. My customer isn’t average. He will run some Cambridge PCWorks speakers.

Shutdown,, CMOS Setup, Integrated Peripherals, Onboard PCI Device, Enter, VIA-3058 AC97 Audio, Page Down to disable, ESC, ESC, Save & Exit Setup, Y, boot to Windows, Start, Control Panel, Switch to Classic View (I wish they would stop changing things and adding step to get where I want to go!), Hardware, Device Manager, and Multimedia Audio control was gone.

Powered down, pulled power cord, and installed SoundBlaster Live Value OEM (CT4830) in 5th PCI slot from the right (slot 2), connected audio cable from CD-RW drive to CD_IN on sound card (watch-out for that *(+%&^$# unguarded CPU fan! Nicked the top of my finger; drew blood—I should know better!), moved speakers to green jack on SoundBlaster, power, boot to Windows, XP popped a bubble (which could be heard) and said it found the hardware and said it might not work correctly until after restarting Windows (could hear exit sound). Restarted ŕ sounds good. Checked Device Manger ŕ looks good: network adapter using IRQ 5 and SB using IRQ 11.

Inserted Audion CD. Pops window with list of actions. Choose Play Audion CD with windows Media Player, and checked always do the selected action. OK. Plays OK. Stopped, removed CD, inserted CD, to test autoplay: works.

Inserted SB CD and installed software. Just the first selection: “SoundBlaster Live Value.” Did “Full” installation. Works fine. Tested audio CD again.

Installed CD Creator 5 Basic, Restarted Windows, and Windows said there was a problem with the driver, that is was disabling it, and provided a link to get a patch to fix the problem. Followed the link, clicked on the CD Creator Basic link and discovered that the patch was not available yet. Of course they have a fix for the Platinum version of the software which costs $49.95 after rebates, etc. Great! So, in the meantime, we’ll see if XP will do the job.

Start, Control Panel, Add or Remove Programs and removed CD Creator 5,

Help and Support, entered CD and found Copy Music from CD’s and Create your own CD’s. Cannot copy image of audio CD. Just tracks and they can only be played on “this PC.” Sigh!

Checked zip drive. Works.

Attempted to install Zip/Norton rescue/recover sw that came with zip drive. Won’t install on XP. Says it will only install on win 95.

Iomegaware installed OK. Deleted desktop shortcut.

Installed Abit display adapter stuff. XP intercepted installation and said drivers have not passed testing. I aborted the install and left the XP drivers in place.

Installed Winstone 99 and upgrade 1.2.

Installed Winbench 99 and upgrade 1.1.

Right-clicked task bar, Properties, and unchecked keep on top.

Defragged C: (Start, All Programs, Accessories, System Tools, Disk Defragmenter, Select drive, Defrag button. Wish I could see it happening like Windows 9x/Me. However, it was extremely fast in comparison!

Tried to run WinStone. Says task bar is still set to be always on top even though I changed it.

Uninstalled all benchmark software.

Did not test keyboard and mouse. Monitor drop-shipped.

Changed domain to customer’s domain

Buttoned up, boxed, and shipped.

1. RE: Installing an Athlon XP Processor, EpoX 8KHA+ Motherboard, & Windows XP Pro OEM
Aehs Nov-09-01 05:35 PM
In response to message 0
Nice guide larry, luckily I had no problems setting up my 8kha+ and XP 1700+.

How fast (rpm) does your Volcano 5's fan go? Using a thermalright SK-6 (30$ heatsink) and a Delta 7000rpm fan (very loud) I'm doing 41-43 Idle clocked at 1518mhz.

2. Thermaltake Valcano 5 CPU Cooler
lbyard Nov-09-01 09:40 PM
In response to message 1
I am usually luckier than that episode. Hadn’t had a really difficult new computer in a couple of years. The Thermaltake Valcano 5 fan runs at 4,550 RPM. It is a little louder than some fans, but not noticeably loud when the case is closed. It uses phase change thermal compound. Installation was quite easy compared to thermal grease, but it is very advisable to read Thermaltake’s and AMD instructions before trying it so you do not damage the CPU or motherboard. Watch-out or you will have people damage as well! It is no ordinary cooler. If you accidentally stick a finger in one of these turbojet engines expect to run to the bathroom with bloody paws! I like the cooler but would also purchase a fan guard for a computer like mine that is left with the top off. I am using them with Athlon XP 1600+ s (1.4 GHZ). It cools to 36 deg C at 1.4 GHz unloaded in an open case at room temp. It is rated for 1.5 GHz, but I wouldn’t hesitate to use it on a 1900+ Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |