Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 474

Trouble Dual booting Win2K and 98SE
WallysWorld Nov-07-01 03:01 AM

I just got finished building my first computer a while ago and I put Windows 98SE on it. Before I put Windows on it, I used fdisk and created 3 partitions. The primary partition I have Win98 on is a 12.6 GB partition and the other 2 are 12.2GB partitions. I tried to do a dual boot with Win2K and get all the way up to the part in setup where it asks me if I want to Format the partition using FAT or NTFS, Convert the partition to NTFS, or Leave the file system intact, and I selected Convert the partition to NTFS and after that the screen says "Please wait while setup examines your disk." After it gets done examining my disk it says, "Setup has determined that drive D: is corrupted and cannot be repaired. Setup cannot continue." Then I tried to format the partition using FAT and using NTFS and after it gets done formatting it says it wasn't able to format and that my drive is corrupted and cannot be fixed. Since I had another hard drive that I was going to put into my other computer I fdisked that hard drive, which is also a 40GB hard drive and i put 98se on it then i tried to dual boot with 2K and the same thing happened. Then i found out from someone that it might have something to do with my chipset which is a ALi Magic chipset. I went to the manufacturer of my motherboard, which is iWill and downloaded a patch for my chipset. After doing that i tried to setup Win2K again and the same thing happened. Then I tried to update my BIOS and flashed my BIOS but that had no effect on installing Win2k. Another thing I tried was not to dual boot, but to just upgrade 98se to win2k but the same message comes up. I don't know what else to do. This is the Computer i put together:

Motherboard: iWill KA266plus
CPU: AMD Athlon 1.4GHz
Hard drive: Western Digital 40GB
Video Card: ATI Radeon 64MB DDR
Sound Card: Philips PCI Sound card

I would appreciate it if someone could help me out. Thanks.

1. RE: Trouble Dual booting Win2K and 98SE
deerslayer Nov-07-01 12:19 PM
In response to message 0
Try this, go in fdisk and format D: . You can also right click on the D drive in my computer ( in your 98se) and choose format, or use partition magic to format the D drive.
Then go back to your win 98se, and put the w2k cd back in, and try the install again. I assume you are choosing to do a clean install in the w2k setup, then picking the D drive for the OS to install. If it still doesn't work, get the western digital utility. There is a program in there to check your hard drive.
Pentium 3 1000 @ 1100 ( windows 2000 server), Abit bx-133, 256 Mb Mushkin Rev.3 cas 2-2-2, ATI Radeon
AMD Thunderbird 1.4 @ 1.63 (24/7) IWILL KK266R , Corsairs pc 150 cl2, Leadtek GeForce 3

2. RE: Trouble Dual booting Win2K and 98SE
shadi Nov-07-01 06:31 PM
In response to message 0
try to change the ide cable for the hard disk

4. RE: Trouble Dual booting Win2K and 98SE
lbyard Nov-07-01 09:58 PM
In response to message 2
Check everything for a virus. Run WD's Lifegard Diags (http://duxcw.com/digest/Fromshop/diags/wddiag.htm) on the drives. Larry

5. RE: Trouble Dual booting Win2K and 98SE
WallysWorld Nov-08-01 01:39 AM
In response to message 4
I've tried using Western Digital's "Data Lifeguard Tools" that came with the hard drive and tested my hard drive and it came up as having no errors. I also tried downloading Western Digitals "Data Lifeguard Tools" from their website, just in case the one that i got with the hard drive wasn't working right. I used the one i downloaded to check my hard drive and it also found no errors.

6. RE: Trouble Dual booting Win2K and 98SE
WallysWorld Nov-08-01 01:42 AM
In response to message 2
Do you mean, just try a different IDE cable or should i try and connect the IDE cable to the first standard IDE connector on the motherboard instead of to the 66/100 connector. Is it true that sometimes it's the 66/100 controller that causes the problem?

7. RE: Trouble Dual booting Win2K and 98SE
lbyard Nov-08-01 10:04 PM
In response to message 6
I would try it on the standard IDE connector instead of the RAID controller. If it works there, you will know where the problem is/is not. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |