Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 304

unable to install Office 2000
ohgoblue1 Jul-07-01 06:34 AM
I have installed win98SE on my system and have no trouble installing some programs until I try to install Office 2000, Norton SystemWorks 2001; when I put in the program CD the reader spins noisily and the system slows down to almost a halt. Nothing else happens. I must remove the CD after a long time to prevent a deadly lockup. I ran file checker and it led me to replace the "setup" file, but to no avail.
I was able to run the Norton utilities fron the disk which "found several problems....which it 'fixed' .... but still no improvement.

Note: I have done the same frustrating mess to my other computer whoich I have reformatted umpteen times trying to fix this.

I suspect I have a corrupted file on my startup disk which I used for the installation so I will use your method for making a working one (Thanks!)

What advice can you give me.... PLEASE!!!!!!

1. RE: unable to install Office 2000
lbyard Jul-07-01 07:09 PM
In response to message 0
Look for scratches on the CD. It may be bad. Larry

2. unable to install Office 2000... it gets worse
ohgoblue1 Jul-07-01 08:18 PM
In response to message 0
There are no scratches.

Iwas trying to get a look at my CDrom driver in "config.sys"... well, I do not have anything written in my config.sys: the page comes up blank ?!!!!!

I have a Creative CD-RW 12-10-32; anyway I could find out what line to write in the a:'s config.sys so it will recognize my drive?
Again thanks for your immediate attention.

3. RE: unable to install Office 2000... it gets worse
lbyard Jul-07-01 10:02 PM
In response to message 2
Lines in the config.sys are for a real mode driver. Windows probably does not need it. Are we discussing original issue CDís or copies? If the drive is working OK with other CDís, the logical culprits are the CDs that donít work and not the drive. Larry

4. RE: unable to install Office 2000... it gets worse
ohgoblue1 Jul-11-01 01:41 PM
In response to message 3
You are probably right. I had two issues though: a) Oner was solved once I used a startup CD made in the way you recommended; this allowed me to have no errors during installation of windows. b)I was using a copy-CD (I do that since I damaged the original once and couldn't get it replaced) but once I got your advice I switched to the original and ... voila!!! It worked.
THANK you!!!

Now another one:
I have a Western Digital AC310100 Caviar drive which I used to have (and it did work) in a PII 233 HP 8175 with updated BIOS 1.00.3. Well, I can't for the life of me get it to be properly controlled by the BIOS. I have it set to autoconfigure and it tells me that the drive has almost 10GB, but when I run EZ-Install utility from WD, it tells me that it has an error and that the BIOS is NOT controlling it... it can't recognize the proper capacity. If I go ahead and run EZ-install it seems to have FDISKed and FORMATted the disk but when I run it again it tells me that it can't find a FAT32 partition???(jumpers are set right and I tried both 40 and 80 wire cable)
Do you know how to approach this?
I really appreciate your time and attention.

5. RE: unable to install Office 2000... it gets worse
lbyard Jul-11-01 04:51 PM
In response to message 4
What motherboard/computer are you using with the hard disk? Is there another hard disk in it? Larry

6. RE: unable to install Office 2000... it gets worse
ohgoblue1 Jul-12-01 02:03 AM
In response to message 5
It is a HP Pavillion 8175 PII 233MHz. I do not know the brand of the MB. This is the only hard disk connected to it. I upgraded the original BIOS to the latest version offered by HP for this system. It is supposed to allow recognition of >8GB drives.

7. RE: unable to install Office 2000... it gets worse
lbyard Jul-12-01 05:30 PM
In response to message 6
The AC310100 is a 10 Gig ATA/33 drive. You would not use an ATA/66/100 (80 conductor) cable with it, but you could. I would use the WD floppy to make sure that the EZ driver is not installed on the drive. Then I would put the WD floppy away and use a Windows startup floppy (http://duxcw.com/digest/Fromshop/software/windows/startup/startup.htm) to run fdisk and remove all partitions (you may have to do this on another computeróthat may eliminate the drive as the source of the problem). Follow that with another fdisk to restore the manufacturerís boot record
A:\>fdisk C: /mbr
Then run fdisk again to create new partitions. Follow with format without the /s flag. Be sure the jumpers on the drive are set correctly. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |