Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 200

Windows Protection Error
cujo Mar-20-01 04:48 AM
This is the problem I got while installing Win98SE from a clean harddisk:
Everything goes fine during the installation until "Setup now needs to
re-start your computer". After restarting the "about to run Windows 98 for
the first time" screen comes up and "Windows is now updating your
system...", the annoying "Windows Protection Error" comes up. Then I hit a
key and computer hang here. It previously had Windows 98 running on without
a problem until I tried overclocking the CPU (K6-2/500), but I changed it
back to normal still getting the "Windows Protection Error".

I tried a few times reformatted my harddrive and re-install, still not

Then I tried to install WIN ME instead, surprisingly, it works and windows
going well. However, the strange thing is now I have a 5.25 floppy driver
(A:) in my computer! I never have such a drive in my system, not even a 3.5
floppy. My computer is the AMD EasyNow PC K6-2/500 with 128MB and a 8.4GB
harddrive with a CD-Rom. No floppy drive controller at all, even the BIOS
does not have a setting for floppy drive.

I check with the system setting, it displays "Drive A is using MS-DOS
compatibility mode file system". The annoying thing is that if I ever click
on the Drive A in "My Computer" or "Windows Explorer" or some programs lead
to access the Drive A, the computer stops until a few minutes later it
displays a message telling me to insert a disk to Driver A.

Does anyone know what's wrong?

1. RE: Windows Protection Error
lbyard Mar-20-01 12:56 PM
In response to message 0
LAST EDITED ON Mar-20-01 AT 12:58 PM (GMT)

This isn't much help, but it may explain what is happening, and (uugh!) the only remedy: http://support.microsoft.com/support/kb/articles/Q268/1/46.ASP?LN=EN-US&SD=gn&FR=0&qry=usb%20floppy&rnk=4&src=DHCS_MSPSS_gn_SRCH&SPR=WINME. I can find very little info on EasyNow PC's, even when searching AMD's web site. Larry

2. RE: Windows Protection Error
cgman Mar-29-01 04:45 PM
In response to message 0
Hi Cujo,
First I would try to get rid of the flag "Windows Protection Error". The file "amdk6upd.exe" should do the trick. You should find this at cnet.com or zdnet.com in the Utilities. It is about 287KB so you will be able to download to a floppy. But then you must "run" in Windows. It will not run in DOS, I don't think.

About your compatability problem, you evidentally are running 1 or more 16 bit files. Go to "system" in "Control Panel" and hit "Preformance" to check. While there click on "Device Manager" to see if you have any devices that are red flagged or yellow Exclamation points. IF so that is probably your compatability problem. You need to try and up date the drivers for the ones with errors.

Good Luck,

3. RE: Windows Protection Error
lbyard Mar-29-01 05:09 PM
In response to message 2
LAST EDITED ON Mar-29-01 AT 05:11 PM (GMT)

amdk6upd.exe installs a patch to fix a timing problem with Windows 95 OSR2 and AMD K6-2 processors running at 350 MHz or faster (http://duxcw.com/digest/Fromshop/cpu/osr2ptch.htm). The problem does not exist for Windows 98 and newer versions and the patch should not be installed on those versions. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |