Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 80

weird ls120 problem
christian Jan-16-01 09:27 PM
I have a weird problem with my ls120 drive (super disk).

On boot up it gets recognized and windows gets started from harddrive c. Immideately after windows runs up, the ls120 drive gets assigned to c and overshadows the harddrive, thus making windows fail to continue to run up (it bails out with not being able to find the necessary files on c:).

I have this problem with win 98 + win me. I just had to wipe the registry of my hardrive, so did a (clean) windows reinstall, but still the same problem.

My system:
a-trend 7100 mobo (intel lx chipset)
tnt graphics card

i use the latest mobo bios, which supports booting from ls120.

btw, in my (very) old system, the ls120 drive was working fine. It works now too, if I boot windows without the drive and plug it in when windows is up and running. Just booting windows won't work with the ls120 drive plugged in (the drive is set on ide port 2 as master and all the cables are connected correctly!).

Thanks for any help!

Cheers, Christian

1. RE: weird ls120 problem
lbyard Jan-16-01 09:45 PM
In response to message 0
Check your CMOS setup to be sure the boot priority is correct. Try swapping the cables on IDE1 and IDE2. The motherboard may be mislabeled. If this doesnít fix it, it is a problem I have not seen before. See if this is a known problem on A-Trendsís web site and if there is a BIOS upgrade to fix it. A guess--long shot--check for a virus. I am not particularly fond of LS-120ís. I broke two of them during installation and I have installed many thousands of disk drives. Let us know how you fixed it, OK? Larry

2. RE: weird ls120 problem
christian Jan-16-01 10:26 PM
In response to message 1
This problem is quite old and I learned to live without a floppy disk...

I have spent a lot of time trying different configurations (ide connections), boot settings ( I usually boot from 'c only'), etc. As far as I get it the BIOS shouldn't have a influence on it, but who knows (I have the latest update anyway).

I came to the conclusion that either my mobo and ls120 drive are incompatible (or maybe the harddisks and ls120) or my ls120 drive is broken (I never had to deal with any virus on my system yet, at least that's what the antivirus programs keep telling me ).

I came across one person who has published the same problem on the net a while ago, but he had no solution either...

I had the same problems with ls120 drives like you. The first one fried itself and my cd-rom drive when I installed it (and I was quite experienced when I did it, everything was set right, there must have been a short circuit in the drive. That's the only thig gone wrong when messing around in my computer so far.). The substitute erased one fill ls-120 disk (and I only had three) and after I upgraded my computer (two years ago), it refused to boot with windows...

Cheers, Christian

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |