Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 406

Problem installing Harddrive...
bagofwashers Jul-31-02 05:48 PM
Hi folks

I am upgrading to a 60GB harddrive from a 3.2GB harddrive on a BCM GT133KT motherboard system (clone) which will have Win98se.

After installing the harddrive, I ran Fdisk and formatted the drive with system files and the drive boots to a C:\ drive with no problems. Checking the available drive space in DOS looks fine.

However, when I start the Win98se install, the system freezes and I have to shut the system down and installation fails. I have also tried WinXP, which also freezes during the beginning of install.

I donít know where my problem lies. First I thought that maybe my motherboard may not be compatible with larger drives, however the DOS dir function reads the correct available space. Reviewing it in the BIOS also recognizes the 60GB drive as 61496MB, however I do noitce that the CHS is 7476/255/63. The sticker on the new harddrive itself states that CHS is: 16383/16/63 (61.4GB). I even tried to manually enter the CHS that the new drive suggests in the BIOS, but then the BIOS relfects the drive as being only 8455MB. But why does DOS see the full drive? Can the BIOS and DOS see two different sizes?

Upgrading the BIOS is not an option as the motherboard manufacturer has discontinued this board. Anybody with any input or suggestions on what I should try?

1. RE: Problem installing Harddrive...
DJ Net2Infinity Jul-31-02 05:58 PM
In response to message 0

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |