Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 342

Same problem as Topic 299
NEWBIE_PC_KOOK Apr-17-02 07:04 AM
Hi from a newbie to DUX. Hope this post works...not sure if I have to write this in html. I did a search on google.com and to my delight I've come across the DUX forum. What a great site!

I too have the same problem as GMT77. I too use Windows 95 and since uninstalling Office97 (following MSDN's uninstall info) and installing Office 2000, my CDROM doesn't read any data CDs. I have two hard drives installed - c: and d:, my CDROM installed as e:

If I go to device manager in control panel>system, I can see the CDROM (Matshita CDROM CR-581-M) and there are no yellow question marks pictured against the CDROM. I too have tried all of GMT77's fixes.

Upon opening autoexec.bat in notepad, the only details in the batch file is as follows:


Hmmmmmm seems I'm missing some crucial bits. Can anyone help? Ummmm...I didn't create an emergency repair disk.

1. RE: Same problem as Topic 299
lbyard Apr-17-02 10:51 AM
In response to message 0
Obviously it was working when Office 2000 was installed… Suggest... booting to the DOS prompt by pressing F8 just as Windows is about to startup and selecting it from the resulting menu. Then look at the autoexec.bat file with:
C:\>edit autoexec.bat
(you may have to use C:\>cd \ to get to the root directory)
If it is still missing the mscdex line and the config.sys file does not have the CD-ROM driver (he is running Win 95), see http://duxcw.com/faq/cdrom/cdrom.htm. Larry

2. RE: Same problem as Topic 299
Twinhead Apr-18-02 06:42 AM
In response to message 0
LAST EDITED ON Apr-18-02 AT 06:43 AM (EST)
Yopu ARE missing indeed some lines.
But it does NOT couse your CD-Rom drive to fail.
It has worked OK?
And after that there was nothing changed to your startup files?
See if you can find an file autoexec.old and config.old in your Root of C:
View them and see if the lines are there.
(Something with MSCDEX.exe in the Autoexec)
(Something with an .SYS extention in the Config)
If there, replace these lines into your current files and reboot.
If not working, mail the autoexec.bat and the config.sys to victorl1@home.nl
I will edit these and will sent them back with patched drivers that WILL register the CD-Rom drive.
These drivers are patched so Windows does not have trouble with them.
If it works, your controller meight be malfunctioning.
(The CD-Rom drive will work in 16-bit mode, but is usable again)
If it is still be configured to run in optimal conditions (All in 32-Bit mode) you are lucky!
If even that fails, the drive had failed or the laser lens is dirty.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |