Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 278

40 gig Maxtor with a Ausus P5a (award)
GabrielM Jan-03-02 09:12 PM
LAST EDITED ON Jan-03-02 AT 09:18 PM (GMT)


I have a AMD K6-2/500, Asus P5a, BIOS is the most recent (1007), 64 mb of RAM.

I just bought a 40 gig HD (Maxtor, D740X series)

I tried to install it, but without any success. My Bios doesn't recognize it (too big ?) It jams when it tries to understand what is on the primary IDE. I read other threads that had the same problem, it was often proposed to format the disk with MaxBlast.

I downloaded MaxBlast but again, it didn't work. It knows I have a new disk in my primary IDE slot (all other slots are empty) but it jams when I click on "Continue" after I entered the boot disk and the program loaded it. (NOTE: I had to put none in the standard BIOS setting so that the cpu would load and boot the floppy. Still, MaxBlast recognized my hard disk and was ready to install it)

I also tried MaxBlast on another HD (13 gig Fireball CX) and it worked.

I also tried to run PowerMax. I told me that my BIOS couldn't support my hard drive and I had to upgrade my BIOS (I have the most recent version) or to install the drive with MaxBlast. (nothing new here...)

Is there a way to install my hard drive ? What can I do ?

Thanks in advance !

1. RE: 40 gig Maxtor with a Ausus P5a (award)
lbyard Jan-04-02 08:07 PM
In response to message 0
I have seen this and varitions thereof so many times, and have to hunt for the parameters, I just made an FAQ out of it. Try this: http://duxcw.com/faq/hd/40g.htm. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |