Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 193

Save to Floppy lock up with Office 2000
shoagie Aug-16-01 00:52 AM
Larry, I am baffled. With Windows 2000 Professional (SP2) and Office Pro 2000, my pc gives me a blue screen when I try to save to floppy disk. The pc shuts down before I have time to read the error message.
I have used this pc and a dozen more just like it at work with no problems.
When you try to save any MS Office document (WORD, Excel, Access) the pc shuts down.
I tried the following; I replaced Known good cable and known good FDD, known good media. You CAN save to floppy from Wordpad and Notepad with no problem. You can also open files from the floppy. I removed the ZIP drive. I downloaded Windows SP2 and Critical Updates. I tried Office Repair option, physically removed the FDD, removed the FDD controller and FDD in Device Manager. I completely removed and reinstalled Office. I have similar pc's running Win 2000 PRo with Office Pro and I cannot duplicate the problem on those machines. I also switched out the ram. The problem still persists. All the above steps were tried and tested (with reboot) methodically, one step at a time. Do you know of any Office 2000 patches for this problem?
Because I can access the media (read) and write from other applications, I do not suspect the OS or the hardware. I do have a second copy of the Office on a different CD if you think that may help. I plan to try that tomorrow. The reinstallation I tried, was from a copy of Office that I store on the server (which I used successfully just a day or two ago), BTW, we do have volome licensing at work for all these products.
I value your wisdom and advise. I look forward to your input. Stephen

1. RE: Save to Floppy lock up with Office 2000
lbyard Aug-16-01 03:32 PM
In response to message 0
Scan all files for a virus. Larry

2. RE: Save to Floppy lock up with Office 2000
shoagie Aug-16-01 07:38 PM
In response to message 1
Thank you Larry. I did check for viruses. After many hours of troubleshooting, I tried to duplicate the problem on an identical PC. On the other PC, I started to upgrade from Workstation 4.0 to 2K Professional. I received an error message that pointed to my antivirus (Innoculate) Turns out Innoculate has a patch for this problem. Another one for the cerebral archive.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |