Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 190

CD-ROM Drive not detected by the computer
oneilmover Aug-11-01 04:48 AM
I've asked a few stupid questions before and this is probably another one. I recently acquired, from a friend, an older model Micron PC(Model#P100PCI - M54Si-09PM Motherboard - Phoenix BIOS 4.04 - 64Mb Memory - Pentium 100 - Maxtor 72004RP 2Gb HD - Caviar 2850 853.6Mb HD - Mitsumi CRMC-FX400D Quad Speed CD-ROM Drive - 3.5" Floppy Drive - Windows 98 O/S). The problem I am having is the BIOS doesn't detect the CD-ROM Drive. On start-up, the computer detects both hard drives and the Floppy Drive. In set up, the advanced
option doesn't list it at all. The screen says: IDE Adapter 0 Master 853.6 Mb
IDE Adapter 0 Slave 2.0 Gb
IDE Adapter 1 Master NONE
IDE Adapter 1 Slave NONE
It doesn't show anything about the secondary IDE Interface, although, there's an attachment point on the Motherboard for it. I'm at a loss. How can I get both Hard drives and the CD-ROM Drive to operate? I've even tried changing CD-ROM Drives and it still won't work. I don't want to get rid of this computer so any advice or technical help you can supply that might resolve this problem would be greatly appreciated. I'm more proficient with the software aspect of computers than with the actual hardware that goes into one. Thank You.

1. RE: CD-ROM Drive not detected by the computer
lbyard Aug-11-01 03:57 PM
In response to message 0
Well, have you tried to use the CD-ROM drive with Windows? Windows can usually use a CD-ROM drive even when the CMOS Setup is set to NONE or no drive. Most old computers running Pentium 100ís do not specifically recognize ATAPI CD-ROM drives. Your friend may have some answers. Larry

2. RE: CD-ROM Drive not detected by the computer
shoagie Aug-16-01 01:06 AM
In response to message 0
Did you check for an option in the BIOS to enable the Secondary controllerand to detect the proper IDe device(s)?
Additionally, make sure the IDE cable is firmly attached and the you have pin 1 alligned properly at all 2 (or3) connectors. Finally, if you have 2 IDE devices attached make sure one jumper is set to master and the other to slave. If none of this works, do you have a known good CD rom drive that you can try and try switching with a known good cable. Good luck.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |