Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 111

Hard drive not responding
flane Mar-14-01 05:05 AM
I just added a slaved HDD to my 600 Mhz Win98se system. Shortly there after the original Samsung 2GB HDD master stopped.

When I start now, I first get a Microsoft Registry Checker DOS screen with the message "Repair Results - Windows found an error in your system files and was unable to fix the problem. Try deleting some files to free up disk space on your Windows drive. If that doesn't work then you will need to install Windows to a new directory <OK>"

After "OK", I get:
Registry file not found."...".
XMS cache problem ."...".
The Windows Registry or SYSTEM.INI file ."...".

Finally, I get a message "While initializing device SHELL: cannot find or load required file KRNL386.EXE. File was not found. Press any key to continue...", where upon the box powers off.

I have an OnTrack SystemSuite 3.0 Emergency Rescue Disk that I can boot from. Its tools allow me to scan the drive. It detects errors but causes the HDD to lock when it tries to write the fix.

Just when I was planning to move my files to the new drive! What can I do to?


1. RE: Hard drive not responding
lbyard Mar-14-01 02:33 PM
In response to message 0
The failure of one drive may have nothing to do with the installation of a new one; i.e., it may be a coincidence. Is the drive you slaved to the Samsung a new hard disk? If not, it may have had a virus. In any event I would run a virus scan before doing anything else. Your best bet is probably to disconnect the Samsung drive, install SE 9http://duxcw.com/digest/Howto/software/windows/upgrade/intro.htm) on the other drive installed as a master, connect you old drive as a slave, copy critical data that can be copied from the old drive to the new one, and reinstall all applications, etc. Larry

2. RE: Hard drive not responding
flane Mar-14-01 06:13 PM
In response to message 1
The slaved drive is new. It had previously been a single drive of the new machine. I removed the 2GB HDD from my older machine, installed it as the master, and made the new drive the slave. This configuration worked Ok for a few days. Before the failure, I also installed SystemSuite 3.0 onto the old drive. It ran a thorough virus check and found no virus. Both drives had 98se installed.

I switched to ide-1 in cmos settings to boot from the new drive but am unable to see the old 2GB drive from Explorer. If I could, I would have copied critical data (which was my plan from the start).


3. RE: Hard drive not responding
lbyard Mar-14-01 08:03 PM
In response to message 2
A real long shot... Put the old drive in the refrigerator for about a half hour or so. After you take it out, move fast. Donít mount it/screw it down; just lay it down up side down so you donít short-out the printed circuit board. Make sure it isn't wet from condensation before connecting cables. Connect it as a slave and the new drive as a master with slave present (some drives have a slave present jumper setting; e.g., Western Digital). If you can get at it, get whatever data you can get off fast. Do the Windows directory last as it looks damaged. Try to get Favorites, Cookies, and C:\windows\*pwl. Larry

4. RE: Hard drive not responding
odocoileus Mar-21-01 11:29 AM
In response to message 3
the refridgerator or the freezer ...

5. RE: Hard drive not responding
lbyard Mar-21-01 11:49 AM
In response to message 4
Don't freeze it "solid." Will cause excessive condensation. Give it a good chill on the shelf in the refrig just below the freezer. Larry

6. RE: Hard drive not responding
flane Mar-23-01 02:02 AM
In response to message 3
I took the drive to a recovery vendor. They tested and concluded that the "overlay" was bad. Said it was created from something called easyFormat or EZFormat. They re-created the overlay and now I can read it.

The idea was that the HDD was setup differently for a pentium than the pentium III I have now.

Whatever that means....


7. RE: Hard drive not responding
deerslayer Mar-23-01 12:53 PM
In response to message 6
If I may ask, what did they charge you? I have heard some stories of recovery specialist being expensive.

633 Celeron @1055, Abit bx-133, 384 Kingmax pc 133 @ cas 2-2-2, ATI radeon 64 mb DDR 16 fans

8. RE: Hard drive not responding
lbyard Mar-23-01 05:17 PM
In response to message 7
Believe it was $1,100. Because of defective backup tapes, the data was the only remaining copy of many of the Acad drawings a company had of its products. They recovered the drawings and may have saved the company, so it was cheap. Larry

9. RE: Hard drive not responding
flane Mar-26-01 08:41 PM
In response to message 7
LAST EDITED ON Mar-26-01 AT 08:43 PM (GMT)

The company charged me $US50. That included analysis and fix, and some helpful advice about transfering the data to the new HDD (which mostly worked except for user error ).

It seems the first drive was FAT16. It worked at first, but maybe failed when tasked to access or create files beyond the table range (just speculation on my part). I think the conversion to FAT32 was the fix.

10. RE: Hard drive not responding
lbyard Mar-27-01 04:16 PM
In response to message 9
LAST EDITED ON Mar-27-01 AT 04:16 PM (GMT)

The one that cost $1,100 was definitly something more severe. I tired everything I knew before advising my customer that it had to be disassembled in a clean room. Larry

11. RE: Hard drive not responding
deerslayer Mar-27-01 05:00 PM
In response to message 10
Flane, glad to hear you are fixed up.

Larry, WOW!!! thats alot. I bet that company does alot more backing up these days.

633 Celeron @1055, Abit bx-133, 384 Kingmax pc 133 @ cas 2-2-2, ATI radeon 64 mb DDR 16 fans

12. RE: Hard drive not responding
lbyard Mar-27-01 05:12 PM
In response to message 11
Not any where near as much as the clean room, equipment, knowledge, and people cost. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |