Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 110

raymannn Mar-13-01 10:47 PM
Hi, I bought a new tower/mobo. Its a M805LR from PCChips. I have a Maxtor 20.1 Gig 7200 rpm UDMA66 set as MASTER on primary IDE, and a WDC313600D set as SLAVE.
A Ricoh MP6200A CDRW set as MASTER on secondary IDE, A BTC 48SB CDrom set as SLAVE.
Using Windows 98SE.
It worked great for a while, then when I click on the drive letter it says "The device is not accesibile, the device is not ready", also the drive light doesn't blink like it used to.
It shows up in the BIOS and in Device Manager.
I have tried replacing the cable, switching around the drives, and the CDRW wouldn't show up as a SLAVE. But the CDrom showed up, but was not accesible. I connected it to the Maxtor by itself and the same thing happend.
I also put in an other CDrom drive and it did the same thing. The BTC CD drive worked in another Win98 pc.
I have upgraded VIA drivers, CDrom drivers, and I need a little help!?
Thanks in advance for any help!

lbyard Mar-14-01 02:24 PM
In response to message 0
Although I have no experience with the M805LR motherboard, I have a very low regard for PCChips motherboards. This opinion is based on some real junk I have seen from that company in the past. I am not alone in that opinion. If the drives and cables work in another computer, you know where the problem probably is. Larry

raymannn Mar-14-01 04:24 PM
In response to message 1
I have to agree with you, I will have to buy a new board,

deerslayer Mar-18-01 02:02 PM
In response to message 1
Did you try reinstalling the drivers? I had to use a generic driver, not the one that came with it.

633 Celeron @1055, Abit bx-133, 256 pc 133 @ cas 2-2-3, ATI radeon 64 mb DDR 11 fans and counting!

raymannn Mar-18-01 07:20 PM
In response to message 3
Yes I tried that.
I reformated my hard drive then reinstalled everything, and still no CDROM. It will show up in Windows Explorer as a drive, but when you click on it it say it is not ready.

deerslayer Mar-19-01 01:46 PM
In response to message 4
go to http://www.windrivers.com/script/drivers.asp?company=Universal . Take out your old cd rom drivers and try these. Over the weekend I crashed trying out Several Beta video drivers ( don't laugh Larry ) Pulled out my ghost cd I made and was back up in 10 minutes. But after that my cd would not read. Thought this was weird because I had all drivers and important apps installed before I made my ghost image. Anyhow I installed my cd drivers again. Wouldn't work. So I took them out, installed the above driver and was good to go!!!

633 Celeron @1055, Abit bx-133, 256 pc 133 @ cas 2-2-3, ATI radeon 64 mb DDR 16 fans in case.

lbyard Mar-19-01 05:03 PM
In response to message 5
Another thing you might try would be to set the CD-ROM interface in the CMOS Setup to no drive present. Windows should still detect it. I have seen that work when setting the Drive to CD-ROM would not work. The same thing also works for Zip drives. Larry

raymannn Mar-19-01 08:12 PM
In response to message 6
I'll try both of those things.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |