Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 679

No POST detected
member Feb-10-02 10:46 PM
Just purchased and tried to change a new hard drive (bigger). New hard drive would not detect in the bios. Refitted old drive back, but computer fails to boot up.
Tried different power supply, different memory module, and different graphics card. Never gets to the POST stage. No single beep. Just sits there with blank screen. Changed jumper to reset CMOS, but still the same. Using a chaintec CT-6BTA3 motherboard with Celeron 400Mhz processor. Any ideas before I try a new motherboard. Worked fine prior to change ?

1. RE: No POST detected
lbyard Feb-11-02 05:48 PM
In response to message 0
Try the steps at http://duxcw.com/faq/mb/mb.htm. Loose screw? Larry

2. RE: No POST detected
member Feb-11-02 08:22 PM
In response to message 1
Thanks for your help. Will try the suggestions. This site is so good it should be made into an e-book. If you ever do I want one. But use nochex.

I knew I should have got the POST card.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |