Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 55

MVP3C2 installation problems
diletante May-07-00 04:15 AM
My MVP3C2 motherboard failed during POST when I first tried to install it (no video, beeping, etc.). I sent it back to Bunta, and the same board returned without a mark on it. The only thing they could have changed would have been the BIOS. Anyway, I was cautiously optimistic when I tried to install it again, but it got off to a good start.

I plugged in my old K6-2/300 and a new 64MB DIMM, installed the motherboard, and then plugged in the floopy drives, a video board, and the PS/2 mouse connector. I powered up with a mouse and keyboard connected. The video was up, and it POSTed. Then it complained that there was nothing bootable.

I reset and went to SETUP. I checked all the settings that I knew anything about, set the date & time, enabled the floppy drives, and that was about it. The settings were saved, and then the boot process failed with the following error:

"Floppy disk(s) fail (40)"

Both floppy disk drive LEDs are on constantly. I went back into SETUP and tried disabling 1 drive, then the other, but that didn't help. I searched for something else that might cause the problem in SETUP, but came up empty. I checked and replugged the cable at both ends. No luck.

Just a bit more info. This is an old Gateway Pentium case with the original floppy drives: a 1.44MB 3.5" at A and a 1.2MB 5.12" at B. They are integrated into one package, and they were working just fine in the Gateway.

Got any hints? I have another old 3.5" drive I may try tomorrow.

I have a second problem. The MVP3C2 has an old DIN socket for the keyboard, and I have a MS Natural kybd with a PS/2 cable. Until I can get this worked out, I am using an old Dell keyboard. I have a PS/2 to USB adapter that I think came with the MS kybd long ago, so I enabled USB kybd support in SETUP and tried the MS kybd. It didn't work. The first problem to solve is that I couldn't tell which was pin 1 on the USB cable for the MV3PC2, so I tried it both ways. Nothing worked, but which is the right way? Any ideas about getting the MS kybd to work on the USB port?

Any help will be greatly appreciated. I started this after dinner and it is past midnight, so my brain is toast. I am going to see how it all looks in the morning.


1. I should have gone to bed earlier
diletante May-07-00 03:23 PM
In response to message 0
As I was going to sleep, I realized the floopy connector was probably plugged into the motherboard backwards. So that problem is fixed. I still don't know which end of the USB cable connector is up, and the machine is hanging as soon as it strts to run DOS, so there is a long way to go here. I'll probably be back with more questions later.


2. RE: I should have gone to bed earlier
lbyard May-08-00 02:06 PM
In response to message 1
Rob, I've done that many times: worked so late the wetware crashes… Buy a PS/2 to AT keyboard adapter. They are widely available. There are two kinds. One is a short cable (6 inches) with appropriate plugs at the ends (6-pin female mini-DIN to 5-pin male DIN; check before leaving the store; other sexes are also sold). The other is a solid cylinder a couple of inches or so long. If you have a choice, get the cable. The solid adapters have a nasty way of breaking motherboards when computer cases are tipped or pushed against walls. Larry

3. RE: I should have gone to bed earlier
diletante May-09-00 02:48 AM
In response to message 2
I may have to get the adapter you described since my son wants his keyboard back now. The PS/2 to USB adapter I have is the kind with a bit of cable in between, so it is a good one, and I was hoping to get that to work. Since I tried the motherboard/USB cable both ways in the motherboard and neither worked, I may be out of luck on that.

I decided the DOS disk I was trying must be defective, so I tried my Partition Magic disks instead, and that worked nicely. I decided to use PM for partitioning and as a boot manager, since I am going to put Linux on the machine too. The last time I installed Linux at work, I used PM and it was great.

Anyway, it looks like I am ready to partition and start loading software. My plan is to load W'98SE and then the drivers for the video. After that I will add a card at a time and get each one working (sound, modem, and NIC). It may be a few days before I can get back to working on this, since I am coaching my sons soccer team and have to make a business trip. I had so much trouble the last time I tried to install this board, that it seems strange to have things working.


4. RE: I should have gone to bed earlier
lbyard May-09-00 02:27 PM
In response to message 3
I've seen Epox USB cable/bracket assemblies which were wired wrong. The schematic is at http://duxcw.com/faq/mb/mb.htm. Here is some of the text from a messaage I sent to a customer on the problem:

Looking at the holes in the plug on the assembly, does not pin 9 on the plug (rear-right; red wire, I think--guess) plug into the pin labeled 1 (left-rear; USB_VCC) on the header on the motherboard, as I think it is supposed to; pin 1 plug(right-rear, ground, black wire--guess) to header 9 (ground); etc.? Do you have USB enabled in the CMOS Setup. Do you have Windows 95 OSR2.1 or win 98? USB is not implemented in older versions of win 95. If so, do you see the USB port in Start, Setting, Control Panel, System, Device Manage (you don't need a cable to see the port in the Device Manager)? If it isn't there it won't work...

5. USB cable for MV3PC2
diletante May-09-00 05:01 PM
In response to message 4
LAST EDITED ON May-09-00 AT 05:01 PM (GMT)

Thanks for that diagram. (I should reread/read all the info on this motherboard so I can avoid some problems and questions.) The wiring diagram makes it pretty clear how to plug in the USB cable assembly. I don't have it with me now, but as I recall, it had only 2 black wires on one side of the connector, so that would be the side that connects to all the grounded pins on the header.

The rest of the info is provacative. I had assumed that with no operting system installed, I should be able to enable USB Keyboard Support in the BIOS and then plug in a USB keyboard and go. To even do that implies that you have a normal keyboard plugged in at the start, so you can get into SETUP and make the necessary changes. From the other statements in your message, it appears that the OS must be up and running too, and it must support USB. The bottom line is that if all you had was a USB keyboard, you could easily find yourself up the creek without a paddle.

I am going to take your advice and get the PS/2 adapter.


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |