Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 49

Error during Flash Bios before backing up the old Bios, HELP PLEASE!
Rafael Apr-26-00 00:41 AM
Hi all,

I have a M572 motherboard and I have attempted to update the current Bios with a new Bios version that I downloaded from Internet, but when I used the AMI Flash program (to change the actual Bios for the new one), it failed on the middle of the operation with a message "File doesn't exist" and the program ends there. It didn't even ask me to back up the old one before this happen, nor ask me for the new one. So I rebooted manually, but it stays with nothing on screen (just black) and a serie of beeps. Even a clean diskette isn't able to let me acces. What could happen?


PD: If the old Bios was erased (even if the Flash didn't finish the operation, how can I restore it without acces? But I can't understand why it could be erased if the Flash didn't finish however...

Thanks all.


1. RE: Error during Flash Bios before backing up the old Bios, HELP PLEASE!
lbyard Apr-26-00 02:26 PM
In response to message 0
It looks like the actual flash did not occur (didn’t start) and the BIOS is probably OK. I would guess that you did not type-in the full file name of the new BIOS. It probably ends in “.bin” and the extension has to be included as part of the file name; e.g., newbios.bin. (If the file you have ends in “.exe,” double-click it to extract the .bin file.) Apparently, we have a situation where on problem looks like it is related to the other. Just because the motherboard starts beeping, doesn't mean the aborted flash caused it, even though one would logically be inclined to assume so. I'll bet the video card or memory are not seated properly and that one or the other got jarred.
I have no first-hand experience with the PCChips M572 motherboard. However, I will say I’ve seen far too many problems with other PCChips motherboards and, therefore, do not recommend them. Larry

2. RE: Error during Flash Bios before backing up the old Bios, HELP PLEASE!
makl Jul-26-00 09:12 AM
In response to message 0
I have had exactly the same situation as You described!
I checked all periferials - they are fine! There must be an error in BIOS upgradeing program or in the new BIOS itself.
Which version of BIOS you tried to upgrade to? - From PC Chips web site?
I was just searching some information for my problem on the Internet and I have found Your post.
It only confirmed my expectations, that it is realy something bad with BIOS upgrade (not with any other parts of my PC).
You posted Your message about 3 months ago. Have You found any sollution since then?
Please email me as soon as possible - I have got the same problem now. Is it the only way to buy a new Mother Board? Or maybe it is possible to by only BIOS chip? Where can I buy it?
How did You solve the problem?

4. RE: Error during Flash Bios before backing up the old Bios, HELP PLEASE!
makl Jul-27-00 07:54 AM
In response to message 0
Hallo again!
If You still have got problem with Your M572 here is the advise (it realy works out - I have tried it!):
Put the Bios image on a blank and freshly formatted disk. Name it AMIBOOT.ROM
Check that it is not write protected and that windows didn't screw up the name
like AMIBO~1.ROM or so.
Insert the disk and start the PC holding Ctrl+Home. The BIOS will automatically upgrade from Your flopy (you will be seeing flopy's light on and hearing flopy working). After about 1-4 minutes you will hear 4 beeps signing the provess is over. Switch te PC off, clear CMOS (wait for 15 sec.), switch the PC on and set up the right settings in Your new BIOS - and You are done!
Best regards and good luck!
Read the FAQ at http://www.ping.be/bios/ too.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |