Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 447

can't access the 40gb seagatedrive
mymandarin Aug-10-01 05:08 AM
i have tried the 40 gb seagate drive with all possible combinations.(i.e primary & secondary master/slave) yet my bios does not autodetect it.
specs. of my comp are
processor : pentium 2 333mhz
2 hard disks:4.3 gb smsung(primary master)
40 gb seagate(tried all combinations)
the ribbon(flat cable is 40 wire).
the cmos setup is auto.
but the setup does not take any values which i try to input for the hd when i try to set it to USER.

i think i have a problem with the bios
can you tell me how i an upgrade my bios .
remainin things are same
Computer ID : FC, SubTyp: 01, BIOS-Level: 0
Rechnertyp : AT-3, Konfigurationsbyte $70
Maus laut BIOS : nicht PS/2-Typ
Maustreiber : Microsoft kompatiblel
Version : 08.20
Maustyp : Serielle Maus auf IRQ4
Hauptspeicher : 640 KB, davon verfgbar : 632 KB
Extended Memory : 64512 KB
BIOS Date : 12/31/98
PCI-BIOS gefunden : Version 02.10
Konfigurations-Mech. : 1
Special-Cycle-Mech. : 1
PCI-Busse : 2
32-Bit-PCI-BIOS : Revision:0
Award BIOS found : Award Modular BIOS v4.51PG
Award ID-String : 12/31/1998-691-586B-S669-2A6LFV3EC-00
Board/BIOS-Version : BIOS-S (81231) UATION ROM - NOT FOR SALE
URL : http://www.vtech.com.hk
Chipset : 691-586B-S669 //VIA

INT-13h BIOS Extension: ja, Version:1.x, Fknt 41..48 untersttzt


after having got this info i checked the URL http://www.vtech.com.hk but it was of no use.
i have checked many sites but they seemed to confuse me more than rather solve my problem.

please help me.
than you guys

1. RE: can't access the 40gb seagatedrive
waddy Aug-10-01 09:39 AM
In response to message 0
This might help


every Vtech site i looked at were down....

2. RE: can't access the 40gb seagatedrive
lbyard Aug-10-01 01:51 PM
In response to message 1
The BIOS is not the likely problem. The drive is. There may still be a problem with the BIOS because of the size of the drive (I doubt it), but one capable of supporting a Pentium II should still detect the drive. If I had the drive, the first thing I would do would be to plug it into another computer to verify that it was not defective. Have you tried the Seagate drive by itself, set as a master with no slave present? Please don’t post the same problem in multiple forums. Larry

3. can't access the 40gb seagatedrive
mymandarin Aug-14-01 11:57 AM
In response to message 2
i have plugged the hard disk in my friend's comp.
and it worked great.(his pc has 810 chipset mainboard)
i have tried it as the only hdd in my comp,
but it still didn't work.
the bios tries to auto detect but then hangs,
pls help me

i checked the url but couldn't find anything helpful there .
sorry for posting in multiple forums,i am a newbie

5. RE: can't access the 40gb seagatedrive
lbyard Aug-14-01 12:40 PM
In response to message 3
You may have to configure the drive to use it on an ATA/33 interface. The Seagate configuration utility can be downloaded from http://seagate.com/support/disc/drivers/index.html. “CAUTION: Improper use of this utility could render your drive inoperable, please read the UATA100 FAQ before downloading.” I would be inclined to run Seagate’s SeaTools diagnostics before and after. Larry

6. RE: can't access the 40gb seagatedrive
copperpipe Aug-14-01 07:36 PM
In response to message 3
LAST EDITED ON Aug-14-01 AT 07:42 PM (GMT)

LAST EDITED ON Aug-14-01 AT 07:38 PM (GMT)

From the Seagate manual:

"Some older computers may “hang” at startup if their BIOS detects a hard
drive that has values greater than either 4,092 cylinders or approximately
33.8 Gbytes (32 GB). To eliminate this problem, the drive includes a
capacity-limiting jumper that sets the drive’s default translation geometry
to 4,092 cylinders (2.1 Gbytes) for models ST330621A, ST320413A,
ST315311A and ST310211A. This limits the drive’s capacity to 2.1
Gbytes. The ST340823A is limited to 33.8 Gbytes (32 GB) when the
alternate capacity jumper is used. To realize the full capacity of the drive,
you can use third-party software such as DiscWizard or Disk Manager."

I'm not sure if this means that you have to set that alternate capacity jumper before using their software. If you can't even boot up the computer without the jumper on, you have no choice but to use that jumper first - perhaps Larry knows the answer here.

The best solution would be if there is a BIOS update available that will allow your computer to recognize the larger drives. If you don't use the Seagate software, it sounds like your drive will behave like a 2.1 or 32 GB unit with the jumper on depending upon your model.

8. RE: can't access the 40gb seagatedrive
lbyard Aug-14-01 08:12 PM
In response to message 6
He is already running a 4 gig drive... I would first put the drive on my friend’s computer and run Seagate’s firmware configuration software to set the drive for ATA/33. I have done it quite few times, but usually the other way around… That may fix the problem and it may not. Handling a drive greater than 8.4 Gbytes may still be a problem which requires a BIOS upgrade/installing a BIOS overlay. Larry

9. got some way ahead in installing the drive.
mymandarin Aug-17-01 05:19 PM
In response to message 8
i tried the following possible methods
1.partioned the 4ogb drive at my friend's place
(6/7/7/7/7/4.1)=38156mb,that's the free space(reduced further after formatting the partitions as fat32),
i got( don't know why it tells 40gb capacity).
but when i connected it to my pc, the bios hangs while auto detecting.
(bios works fine with 20gb,13gb,10gb hardisks which i bought from my friends for testing).
2.installed the seagate disk manager and then when i start win98 the disk is displayed with all
the partitions shown.

problems i face
1.bios still does not detect my hdd (turned the setup secondary master to none to avoid bios from getting hung)
2.moving a file(size 332mb) from the new 40gb hdd partition takes 5 to 6 mins
whereas moving the same file from my 4.3gb samsung hdd parttion takes only 2 to 3 mins.
3.can't boot any os from the 40 gb drive (altough was able to install windows 2000 halway on the 40 gb,
problem occurs when windows 2000 restarts,it says problem with h/w config,
can't open the boot partition)

help needed on any of the above problems and any good sites where i an update my bios
bios -id-string 12/31/1998-691-586B-S669-2A6LFV3EC-00
Via Apollo Pro (691/596) Chipset

by the way thanksfor the suggestions,keep it coming

10. RE: got some way ahead in installing the drive.
lbyard Aug-17-01 06:21 PM
In response to message 9
40 GBytes is the raw drive capacity. You lose some of that capacity when you partition and format a drive because the partitioning and, in particular, the formatting information takes-up some space. You might find a BIOS or a link to a BIOS here: http://www.wimsbios.com/

11. RE: got some way ahead in installing the drive.
copperpipe Aug-18-01 06:33 AM
In response to message 9
Sounds like your BIOS is the limiting factor since your computer freezes when trying to detect the drive. If you can't find a BIOS update for your computer, you might want to consider setting that alternate capacity jumper on the back of the drive so that you can at least use up to 32 GB.

Did you try putting a jumper between pins 1 & 2 (those nearest the power connector) on your hard drive in accordance with the Seagate 40 GB drive manual?


12. installed 40 gb hard drive very slow
mymandarin Aug-20-01 12:17 PM
In response to message 11
i downloaded the uata100 utility as lbyard suggested and ran it.
and configered to set the speed to ata/33 (supported by my bios as my 4.3gb hdd is also configured to ATA/33)
inspite of the changes i see no considerable change in the speed.
i checked the drive speed with sisoft sandra and nero burning rom.
both display the speed of partitions on my 40gb drive around 2700kb/sec whereas the 4.3 gb partition speed is twice as fast(around 5800kb/sec to 6300kb/sec)

since win98 displays all the partitions i did not try to set the capacity jumper.moreover i have data on the hdd and i do not know whether it will result in data loss.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |