Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 336

Wrong processor speed
cwebster1234 Apr-07-01 03:52 PM
Please could someone give me a pointer to the following problem.

I have a 1.2 g Athlon (FSB 266) and a gigabyte 7ZXR motherboard. The problem
is that my Athlon processor is only registering a speed of 900 Mhz. I have
tried booting with the clock setting at 133 but get nowhere (the machine
won't POST).

Can anyone give a pointer ?

Craig Webster

1. RE: Wrong processor speed
lbyard Apr-08-01 04:12 PM
In response to message 0
That is what a DDR Athlon will do with a 100 MHz FSB (see http://duxcw.com/dcforum/DCForumID5/313.html). Do you have version 2.2 of the motherboard? According to Gygabyte’s web site (http://www.gigabyte.com.tw/products/socketa.htm), that version supports DDR processors. I do not see DDR CPU support listed under older versions. The version number is on a sticker on the side of the furthest left expansion board slot on many motherboards. Larry

2. RE: Wrong processor speed
cwebster1234 Apr-10-01 10:13 PM
In response to message 1

The MB is the version 1 rev of the MB and not the rev 2 that is detailed on the gigabyte web site.

I have managed to get the processor working at 1010 MHz by "overclocking" this MB but still not happy as my supplier only "sells by model number" and not revision.



3. RE: Wrong processor speed
deerslayer Apr-18-01 01:32 AM
In response to message 2
Personally I would return the board ASAP for one compatable with the CPU.

633 Celeron @1055, Abit bx-133, 384 Kingmax pc 133 @ cas 2-2-2, ATI radeon 64 mb DDR 16 fans

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |