Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 298

Biostar m7mka probs
raevan Mar-14-01 09:22 AM
I am putting together a system with a biostar m7mka motherboard (not my first choice, but they were out of what I wanted).

Anyway, it recognises the cpu, but won't test the RAM. It just boots to a screen that says what the cpu is, and to press del to enter setup (which doesn't work... on two keyboards)

The RAM that's in there is 128MB PC133... is it a problem that its PC133 and not PC100?

And if that's not the problem, what is?

1. RE: Biostar m7mka probs
lbyard Mar-14-01 02:53 PM
In response to message 0
PC133 memory is downward compatible with PC100 memory and should work on a motherboard designed for PC100 memory; I have done it quite a few times. Try reseating the memory. Push down firmly. The eject handles on either side of the memory slot should come all the way up. Try the memory on another computer. Try memory from another computer in your computer. See the third answer at http://duxcw.com/faq/mb/mb.htm for more info/steps. I will shortly republish that answer as a stand alone how to article. Larry

2. RE: Biostar m7mka probs
raevan Mar-16-01 09:48 AM
In response to message 1
Ok, I've tested the RAM in another machine, and it's fine. I discovered (to my disgust) that I had put one of the motherboard stand-offs in the wrong spot (under the com port) and that it had bent the underneath solder joints a bit, but nothing was broken or touching anything else. I removed it and tried it all again, with the same result.

There is another thing that I am wary about... there is a jumper to reset the cmos, that I left in the same position as what it was when I got it. On the board itself there is a white arrow pointing to the right hand pin, so I assumed that was pin 1. In the book it says that the jumper over pin 1 and 2 is the normal setting, so I thought it was fine. Then I looked in the book, and by the look of the diagram, pin 1 is actually on the left hand side... so I tried it the other way around, but it didn't make a difference.

I'm running out of things to try, and I'm beginning to think I've stuffed the thing completely.

It gives one beep when you boot it, as if to say everything's fine, then it detects the cpu, and that's all...

Any more help would be greatly appreciated

3. RE: Biostar m7mka probs
lbyard Mar-16-01 05:18 PM
In response to message 2
I feel for yah, but either one of those things can permanently damage a motherboard, although powering a motherboard with the CMOS jumper in the wrong position is less likely. Some vendors jumper motherboards that way so the battery won’t die if the motherboard sits on the shelf a long time. Also, one should not over torque motherboard mounting screws. They should, however, be tight enough to insure good ground contact—not loose or cock-eyed/cross-threaded. I have seen quit a few motherboards survive both mistakes. The only thing I can suggest is pull the motherboard out of the case, remove everything from it, and let it sit on an anti-static bag overnight. You might not believe that this will work, but take it from the old guy in this business that the “old Lazarus trick” sometimes works in hopeless cases. Don’t ask me why it works because the answer is “one of those mysteries.” Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |