Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 203

laptop in need of a smack upside the .... memory(?)
sibrag Oct-26-00 01:37 AM
Hello Larry,

I have a Toshiba 225CDS (laptop) running W95. While using MS Explorer 5.0 it froze for no apparent reason. I rebooted the system (from the Hard Drive) only to have it inform me, right after the system memory check, and subsequent password entry check: INVALID SYSTEM DISK. REPLACE THE DISK, AND THEN PRESS ANY KEY.

At no time does W95 seem to kick in.

Using a floppy, I booted up, got a directory listing off C:. I ran scandisk .... all being fine. Used the Toshiba Utility program ..... Fine (no problems found). Used Laplink 5 (DOS program off the hard drive) ..... Fine.

So, based on those facts, both drives are fine, the mobo and memory are fine, no apparent FAT problems, yet the sucker won't do anything.

What do you suspect ails this sucker?



1. RE: laptop in need of a smack upside the .... memory(?)
lbyard Oct-26-00 03:06 PM
In response to message 0
The boot sequence cannot find the MS-DOS system files (command.com, io.sys, and msdos.sys) on the hard disk. Be sure the floppy boots to the same version of Windows as the one on your laptop (Startup floppy or Emergency REcovery Floppy for that computer). Find sys.com on the laptop or CD and copy it to the floppy, and
A:\sys c:
I would run scandisk (or better disk scan uitility) on the hard disk to be sure it does not have an excesssive number of bad sectors.
Also, run a virus scan on it. Computers don't "suck" except when the monitor CRT implodes, an extremely rare event and usually resulting from a severe impact by some sort of missile or fire. Larry

2. RE: laptop in need of a smack upside the .... memory(?)
sibrag Oct-28-00 03:44 AM
In response to message 1
Thanks for the tip.

I did copy over to floppy the suggested files. In doing so it allowed the system to restart using A: as a crutch. I was able to run the whole battary of Norton Utilities on it which brought ABSOLUTELY NO PROBLEMS to the surface.

One app I was unable to run is antivirus - for some reason the version on the hard drive won't update the deffinition database (nothing new, an OLD problem I was aware of but the system was not used online up to now so I cared less about that aspect).

I reset as well as cold booted the system, yet it delivers the same error message as above indicated, except when I boot it using the startup disk in A.

Any additional insight???



3. RE: laptop in need of a smack upside the .... memory(?)
lbyard Oct-29-00 07:17 PM
In response to message 2
You were able to sys the hard disk drive and it said the system files were transferred?? Larry

4. RE: laptop in need of a smack upside the .... memory(?)
sibrag Nov-01-00 03:06 AM
In response to message 3
I had a brand spanking new drive, with no home for it, so I just replaced the old one. a few hours ... and a new drive later, all is peachy again.

I suspect there was still something screwed up in the FAT area - just speculation at this point.

Just had had enough of it so.....

Thanks a bunch for your input, Larry.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |