Site Search

Site Info

Home » Forums » Forum Archives » Other Computer Problems » Topic # 59

Modem stops responding
Ganzir Oct-02-00 02:47 PM
I think I've narrowed the problem down to my irq's but... I can get onto the net just fine, but after a completely random (seemingly) amount of time my connection stops responding. I was told that this might be a problem with my video card and my modem sharing the same irq. I checked them and they certainly do share the same irq (10). Next I was told to disable pci steering, but that didn't help my problem. One thing I tried was reassigning my modem to a different irq, but I got an error message saying "This rescource cannot be modified." Even in safe-mode I get the same message. I just tried to install a new Leadtek Geforce 2mx video card hoping that might help some, but it made the situation worse(because of a higher refresh rate?) so I reinstalled my inteli740 so I could get a longer connection time so I could actually post something <g> Anybody have any ideas? Any help on this would be MUCH appreciated as I'm just about pulling out my hair. Thanks

1. RE: Modem stops responding
lbyard Oct-02-00 03:30 PM
In response to message 0
LAST EDITED ON Oct-02-00 AT 03:34 PM (GMT)

See our FAQs, MODEMs (http://duxcw.com/faq/modems/modems.htm) for some suggestions on solving MODEM IRQ conflict problems. The problem can also be caused by noisy phone lines (listen for noise with a telephone), problems with the ISP's infrastructure, a faulty MODEM, incompatibilities beteen your MODEM and the ISP's MODEM, the MODEM intialization string, and call waiting. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |