Site Search

Site Info

Home » Forums » Forum Archives » Other Computer Problems » Topic # 491

PCI bus problem
tisfurs Jun-29-02 07:58 AM
In my Device Manager window there is an exclamation point next to
the PCI Bus. It indicates that my pci.vxd file is bad. I tried to
update it but the file can not be located on my Win98 CD. I have
not been able to find it anywhere. I need to resolve this problem
just to make sure it is not causing my PCI modem to not work. It seemed to install fine but gives a "couldn't open port" error when I try to run diagnostics on it. It had an ISA US Robotics 33.6K modem in it before which also did not work. The modem was okay though, it was self detected and worked fine in my other computer which is much newer than the problem one. The one in question has an AT motherboard by Hsing with ISA and PCI slots, 133Mhz Pentium, serial mouse (which does not work either), approximately 48M of RAM (which is another concern), and running Win98.

2. RE: PCI bus problem
lbyard Jul-01-02 10:54 AM
In response to message 0
There could be a resource conflict between the MODEM and mouse. On most computers of that vintage, best results are usually obtained by using the mouse on COM1:, IRQ 4; deactivating the second serial port on the motherboard; and setting the MODEM to COM2, IRQ3. Also, the mouse problem could be caused by http://duxcw.com/faq/win/mouse.htm. Check http://duxcw.com/faq/modems/modems.htm. I have seen the port open problem many times with USR MODEMS. Sometimes that requires a complete, manual uninstall, which includes some work in the Windows registry. 3COM/USR used to have a procedure for doing that, but I canít find it on their web site. If you find the info, please post it, observing copyright restrictions, etc. The readme.txt file in \Drivers\Modem\3com-usr\Winmodem on the Win 98 CD may be useful. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |