Site Search

Site Info

Home » Forums » Forum Archives » Other Computer Problems » Topic # 419

I'm stumped - USRobotics Winmodems
copperpipe Mar-13-02 01:16 AM
OK Larry, I'm about to throw in the towel on this one. I'm having a tough time getting to install this winmodem (USR model #3CP5699A) in my trusty Epox EP-MVP3C2 motherboard (I know, I know, shouldn't have bought it just becuz it was on sale for $9). This modem is one in which you install the driver software before the modem is physically installed, power down, install modem in a PCI slot, power up, and modem drivers are installed automatically in windows. The problem I have is in the final step: the driver does not install automatically. I know the modem is good because I can get it installed in a DFI K6BV3+/66 motherboard system and my Pentium III system at work.

Here's what's in my Epox system: AMD K6-III+ 450 mhz CPU, two 3-GB ATA33 hard drives, 32X IDE CDROM drive, floppy drive, ATI XPERT98 8 MB AGP video card, 128 MB PC100 SDRAM, serial + parallel + USB ports all disabled, NO sound card (lotsa free IRQs), Windows 98 SE OS. In System Tools, I have IRQ's 3,4,5, and 9 all free as well as several DMAs free.

Here's what I've done so far: moved the modem between PCI slots 2 to 4, tried just about every possible BIOS setting there is (on/off; enabled/disabled), done clean install of windows several times (restored image of clean install several times for convenience), installed and unistalled the VIA 4-in-1 drivers. Still cannot get the modem drivers installed automatically.

The only way I am able to get the modem installed and functional is to replace my ATI AGP video card with an old 2 MB Trident PCI SVGA (ugh) video card. I also tried a Voodoo 3 2000 16 MB AGP video card, and still had the same problem. So it works great with that dismal PCI video card but not with the 2 AGP cards that I've tried.

I've used the wmregdel.exe file every time after a failed installation.

USRobotics has not given me a clue - they just said that they don't know of any issues with the modem and the motherboard. At first they told me to contact ATI. But after I told them about the same problem with the Voodoo card, they just admitted there is a conflict of some sort with AGP cards.

There are a few BIOS combos that I think I still have to try but at this point am getting tired of hunting for the solution. Oh yes, my motherboard has the latest BIOS update.

Any suggestions would be appreciated.

1. RE: I'm stumped - USRobotics Winmodems
lbyard Mar-13-02 11:36 AM
In response to message 0
Remove all MODEMs in the Control Panel, Modems. Delete all com ports in the Device Manger. Any ! marks? Auto detect with Add New Hardware. Install it manually. Try still another PCI slot. Larry

2. RE: I'm stumped - USRobotics Winmodems
copperpipe Mar-13-02 12:50 PM
In response to message 1
There are no modems, com ports, parallel ports, USB ports, and yellow exclamation points in device manager.

Also, auto detect new hardware isn't the method USR prescribes to install this particular modem (it's unlike any other PCI modem that I've ever dealt with). Their way: install USR software, power off computer, install modem in PCI slot, power up w/ USR CD in the drive, and the modem will be installed and tested automatically.

I thought it could be something in the memory area that is messing this installation up, but USR tech support couldn't help me.

I will try moving the modem around in some other slots with other combinations of BIOS settings. If that fails, will probably put back a SupraMax or CompUSA winmodem (both install/work fine with this board).

Thanks for your advice.

3. RE: I'm stumped - USRobotics Winmodems
lbyard Mar-13-02 01:33 PM
In response to message 2
You may find D:\drivers\modem\3com-usr\winmodem\readme.txt on your Windows CD useful. Try wmregdel.exe and reinstall.

>Their way:

Doesn't work. Try mine. What have you got to lose? Larry

4. RE: I'm stumped - USRobotics Winmodems
copperpipe Mar-13-02 05:28 PM
In response to message 3
Tried yours (again) and I used Win98 SE CD generic USR winmodem driver as well as the driver at the USR support website.

Their way works but only with a PCI video card on this motherboard. Most strange. Will do more tinkering.

5. RE: I'm stumped - USRobotics Winmodems
lbyard Mar-13-02 06:06 PM
In response to message 4
I have installed a few winmodems on that motherboard with ADG display adapters. However, their are quite a few different flavors of USR winmodems. Frankly, I don't like them and never could understand why USR has a reputation for reliable MODEMs. I have seen a lot of problems with winmodems and other USR MODEMS. Long shot, see if he BIOS has an option to start with PCI or AGP display adapters and change it. Reserve an IRQ for the dislay adapter. Larry

6. RE: I'm stumped - USRobotics Winmodems
copperpipe Mar-13-02 07:10 PM
In response to message 5
Your long shot is an interesting one and I'll give it a try. All my previous attempts have been with IRQ assigned by video card.

This modem, believe it or not, is USR's most current winmodem. I've had good luck with their ISA modems (including a 33.6 winmodem) in the past - never a problem.

But this one is something else. You'd think that the normal evolution of their product line would result in a more troublefree model.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |