Site Search

Site Info

Home » Forums » Forum Archives » Other Computer Problems » Topic # 244

USB Mass Storage
Crysta95 Jul-22-01 05:15 AM
Hi Again! Just me with another STUPID problem!
We recently purchased a FujiFilm FinePix 1300 digital camera. This camera uses USB Mass storage to access the smartmedia. As of this writing, I have installed and un-installed the driver countless times in any type of boot that I could come up with! No matter what is running, be it my few startup programs or just SysTray and Explorer, the computer ALWAYS locks up tighter than a drum whenever we try to access the camera. I'm running a HP Pavilion 6630, 256MB ram, Win98se. This is really frustrating! As I was successful the first try at installing it on my HP pavilion 4430 at work. It ran like a charm!
And I might mention, that program wise, this computer and mine at work are almost identical in the installed software. I use my home machine for work also!
Anyone have any ideas before I throw in the so called proverbial towel, and return the camera for a Sony????
USB is enabled in the setup. Was using one of my USB ports for a graphics tablet until Fuji had me uninstall it trying to find the problem!
Thanks in advance!!! =o)

1. RE: USB Mass Storage
lbyard Jul-22-01 04:35 PM
In response to message 0
Look in Start, Setting, Control Panel, System, Device Manager and see if there are multiple instances of the driver installed. The Windows 9x/Me Hardware Info Utility provides a wealth of information about your computer and Windows. To run it click Start, Run, and enter hwinfo /ui. To help narrow-down problems, click View in the main menu and select Devices with Problems. What version of Windows do you have installed? Larry

2. RE: USB Mass Storage
Crysta95 Jul-23-01 04:34 AM
In response to message 1
Thanks, Larry. I have Win98se. The only thing that I found with a problem was the following...

Class: NetTrans
This Device Has a Problem: Code=2 (0x2)
Device failure: Try changing the driver for this device. If that doesn't work,
see your hardware documentation.
DeviceDesc: IPX/SPX-compatible Protocol
Hardware Resource Section
Inst1 resources:
Alloc resources:
Extra Registry information Section
Driver Information section
Driver: NetTrans\0006
DriverDate: 4-23-1999
Driver: nwlink.vxd
File Size: No Information
File Date: No Information

Networking, I presume??? Not on any network, other than dial up networking for the internet. Any thoughts? Thanks again.

3. RE: USB Mass Storage
lbyard Jul-23-01 03:48 PM
In response to message 2
Do you have the Client for Novell networks installed? It is not usually needed for games, etc. that require the SPX/IPX protocol…

USB controllers usually share an Interrupt with one or more PCI slots. Try moving expansion boards around so they are not in PCI slots furthest to the left (looking from the front of the computer), but not in the slot next to the AGP slot.

Try pulling PCI expansion boards one at a time to isolate the problem to one that may be conflicting with the USB controller/camera.

See MS KB Article Q263218, General USB Troubleshooting in Windows 98, Windows 98 Second Edition, and Windows Me, at http://support.microsoft.com/support/kb/articles/Q263/2/18.ASP? Larry

4. RE: USB Mass Storage
Crysta95 Jul-26-01 08:18 PM
In response to message 3
Don't have Novell client installed. Just Microsoft Networks and Microsoft family logon. The only that is 'sharing' an irq with my usb controller is ACPI IRQ Holder for PCI IRA Steering. I'm in the understanding that this doesn't really count as another device. I'm kind of limited on moving my boards around. I've got a pci modem and a pci scsi card installed. Removed USB in the device manager and let windows re-install it. Seems to have done something, not sure what though. I was able to upload 4 pictures, before the camera light went from orange for upload, back to green and the system froze up! So I guess that's some improvement. Not a lot, but some. Any other thoughts?

5. RE: USB Mass Storage
lbyard Jul-26-01 10:48 PM
In response to message 4
If you can't move them to other slots, swap them. Some boards/resources will get with each other and others will not. I would bet the SCSI board is causing the problem—just an experienced hunch. The way to determine if it is is (sounds like something Clinton would say) to remove it temporarily. Larry

6. RE: USB Mass Storage
Crysta95 Jul-27-01 03:31 AM
In response to message 5
I know this is going to sound really stupid. But, do I need to un-install the software just yet, or can I just open the case and remove the card and then re-boot? If it makes any difference, I even tried accessing the camera in safe mode today. Believe it or not, it froze the computer in safe mode!

7. RE: USB Mass Storage
Crysta95 Jul-27-01 02:16 PM
In response to message 5
This morning, something occured to me. I have also tried this camera on my Mom's computer, which is the same machine as mine, an HP Pavilion 6630. Received the exact same result. The system totally locked up. Her machine has no extra cards installed like mine. So, based on that, it couldn't be the scsi card, could it?

9. RE: USB Mass Storage
lbyard Jul-27-01 04:44 PM
In response to message 7
Not likely, however, different combinations in different computers can produce the same results. It does, however, point more towards a general compatibility problem between the camera and this specific model of the HP Pavilion. That is, two 6630’s don’t work and the 4430 you have at work does work. See if http://www.hp.com/cposupport/personal_computing/support_doc/bph05956.html helps any. If it doesn’t, I think you are going to have go back to FujiFilm and tell them the results of the tests you made on the three computers and ask them what they intend to do about it. Have them kick this up to an engineer’s level versus a lower-level phone tech. I like my Olympus C-3000 Zoom. Larry

10. RE: USB Mass Storage
Crysta95 Jul-29-01 05:08 AM
In response to message 9
Thanks for the document link, Larry. It didn't help, but I was REALLY impressed! I couldn't come up with a thing a hp's site! How'd you do that!!!!!!

Anyways. I've temporarily solved my problem. I also have an old HP Vectra VL5 that is a 166 pentium with WIN95b. Got really fed up with this camera tonight. Got out my WIN98se upgrade disk. Installed it on the Vectra. Enabled my USB in the bios. Installed the Mass storage driver. And.....lo and behold, I can upload my pics to that machine!!!!! Pretty amazing, isn't it? That a computer that is about 4 years old, can access the camera perfectly. But a 1-1/2 year old computer can't in the least. I do believe that HP and Fuji are both going to get a crappy email from me! If you ever have any more thoughts on this thing running on my 6630, please, please, let me know! I'm wore than willing to attempt it! Thanks so much for your help and input! It is very much appreciated. =o)

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |