Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 81

Dialup Fine, But No Access on Host
Dimensioneer May-23-00 05:43 PM
While attempting to follow the instructions on this site on how to establish ICS between 2 PCs, I ran into a huge snag that I need some help with.

I already had a NetBEUI network, so after testing it and sharing files & printers, I removed NetBEUI from both PCs and added a TCP/IP protocol.

That was the clincher, apparently. At this point, establishing ICS is on the back burner, because the host PC (K7-700,Win98SE) can no longer access the internet that *it* has dialed up to.

DUN seems to work fine: the PC dials, negotiates and logs on. And all appears normal, but I just can't get out. Can telnet anywhere, http anywhere -- not even ICQ can login. It's as if I'm not dialed up even though I know I am.

I even tried reinstalling my NetBEUI protocols, but still no dice.

Thankfully I have a modem on this (what will be) client PC so I can post to this board to try to get help.

Any of you wizards out there seen this and have the quick fix for me?



1. RE: Dialup Fine, But No Access on Host
lbyard May-23-00 09:00 PM
In response to message 0
Run through this: http://support.microsoft.com/support/kb/articles/Q238/1/35.ASP?LN=EN-US&SD=gn&FR=0 Larry

2. RE: Dialup Fine, But No Access on Host
Dimensioneer May-24-00 05:46 AM
In response to message 1
Thanks for the link, lbyard. I did a bit of reading & I'm responding to you now from my host PC!

Now back to trying to get ICS to function.

::::::::::::::::: Dimensioneer

3. RE: Dialup Fine, But No Access on Host
Dimensioneer May-30-00 03:14 PM
In response to message 0
Since I've gotten such friendly help on this forum, I thought maybe I'd try to give back a little and, now that it's worked out, answer my own question in case someone in the future runs across this thread with the same problem.

Without going to find it and quote the Microsoft article, it essentially says that if you manually remove any of the ICS protocols, or protocols bound to ICS, it can render the whole TCP/IP protocol inoperable. (And in my case, it did.)

The simple fix, which they recommended, was to go to Add/Remove and remove ICS, then after the reboot, go back to Add/Remove and reinstall ICS. It apparently is able to straighten itself out, and it did.

::::::::::::::::::: Dimensioneer

4. RE: Dialup Fine, But No Access on Host
lbyard May-30-00 04:02 PM
In response to message 3
You may want to disable ICS's DHCP and try implementing static IPs...
I need yto write a How to on that subject. Its a bit too involved for a Forum posting. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |