Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 532

Can't connect to network
jeff Jan-05-01 04:22 AM
I'm in the final stages of setting up a peer to peer network at work. At this point I have 10 computers, 2 printers with a Linksys 10/100 hub all up and running. PC11 will not cooperate however. The Netgear FA311 card is installed and I believe is working, I can see it in Device Manager (This device is working properly), and it will ping itself. The ACK light on the NIC is blinking, the light on the hub is not. The problem seems to be that the NIC is not bound to TCP/IP. In the network dialog box I have the following:

Client for Microsoft Networks
Netgear FA311 Fast Ethernet PCI Adapter
File & Printer Sharing for Microsoft Networks

I'm expecting to see:
Client for Microsoft Networks
TCP/IP->Netgear FA311 Fast Ethernet PCI Adapter
File & Printer Sharing for Microsoft Networks

Are my expectations correct?
I have an IP address and submask set (unique IP and identical submask) and file and printer sharing is enabled. I also have a unique computer name and an identical workgroup name. On the previous 10 installations I didn't have to do any extra steps to bind TCP/IP to the NIC. Is there a way to force this? When I highlight the Netgear FA311 and click on properties, bindings, there is a check next to TCP/IP. I've tried putting the NIC in two other available PCI slots with the same results.

This system is a Gateway P133, 32 Meg RAM, approx. 100 meg HD space free, W95, no modem. There is another system identical to this one and that installation went fine.

Any ideas would be appreciated.

1. RE: Can't connect to network
lbyard Jan-05-01 07:27 PM
In response to message 0
Click on TCP/IP and view its properties, bindings to see what it is bound to. You will not see bindings in the overall network configuration when you only have one adapter and one protocol installed. The adapter and hub are not talking to one another. Try another hub port. Try another cable. Larry

2. RE: Can't connect to network
jeff Jan-06-01 02:22 AM
In response to message 1
Hi Larry,
Problem solved, I feel dumb but it was mostly user error. When I first hooked up this system and tried to ping other PC's it would not work. So I shut down and recut a new RJ45 fitting at the hub. When I rebooted instead of trying ping again I went to the network icon and looked at the overall network configuration. Because it was not what I was expecting to see I jumped to the conclusion that something else was wrong. I spent the next several hours trying everything I could think of except (in hindsight) the obvious, trying ping again. I never rechecked the LEDS on the hub either, another user error. After a 15 hour day I was tired and wanted to get the last PC up and running. After I read your reply I went at it from a different angle and tried ping first. Sure enough it works.
From this adventure I have learned not to underestimate the combonation of fatigue and inexperience.
Thanks for your help Larry,

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |