Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 34

Networking problems
brackett Apr-13-00 11:19 PM
I recently built a simple LAN consisting of 3 systems, a Netgear 10MBps Hub, 2 Netgear 10/100 NICs and a DLink DFE 530TX NIC. The problem is, I can't get the DLink to work. After installing it and the protocols, I can only see Self in Network Neighborhood. Although, I have, before, been able to list the other computers, just not connect to them. I've tried reloading protocols, switched drivers, nothing helped. I then switched out the Dlink with a Netgear, and voila! all worked beautifully.
Well, I figured this was probably just a bad NIC. But after fiddling around with it a bit, I'm not so sure. For one, the link and activity lights both respond. Second, when I tried to force a NetBIOS name error by naming 2 computers the same thing, I didn't get an error. But when I set the 2 to same IP address, I did. That does show communication, right? And, like I said, periodically I would get the other computers in NetHood, but couldn't connect to them.
Any ideas?

1. RE: Networking problems
lbyard Apr-14-00 12:42 PM
In response to message 0
Try swapping cables. Larry

2. RE: Networking problems
brackett Apr-14-00 03:52 PM
In response to message 1
Oh, sorry...already tried that. I should've mentioned that. Known working cables didn't make a difference. I'm wondering, could it be just a bad NIC? Last night I tried running net diag and couldn't get the 2 to see each other with that either, yet I'm pretty sure I've got protocols set right, and I've checked and triple checked them, along with pulling everything out and reinstalling about a million times!
Only thing I'm not sure about is that the DLink NIC has some config options different than the Netgear. Receive Threshold/Buffer, and Xmit Threshold/Buffer. Also Burst Xfer was defaulted to 256 DWORDS on the DLink while Netgear was 16 DWORDS. Though I tried changing the DLink's to 16 DWORDS and it didn't help. Woould any of these parameters cause something like this? Any help would be appreciated!
BTW, if anyone is looking for a simple proxy server/Internet Connection Sharing solution, check out AnalogX's Simple Proxy. It's small, simple, easy to configure, and best of all, free! www.analogx.com

3. RE: Networking problems
lbyard Apr-14-00 04:51 PM
In response to message 2
Yes, it could be a bad NIC. I would do two things before giving up on it. 1) Run the diags that are on the floppy that came with the NIC. 2) Install and try the NetBEIU protocol. You can run that protocol as well as TCP/IP (you dont' have to remove it). It gets rid of a lot of configuration guess work because it is simpler. Install it on two machines. Instructions are at http://duxcw.com/digest/Howto/network/net2pc/software.htm. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |