Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1786

Hananka Mar-23-02 04:38 PM
I have this unit for 18 Month and it work with out any problem

I decided to upgrade the firmware from my version R1.86 to the updated version 1.94
Since I couldn't do it in one step I update to 1.93S with the Self extract package that I downloaded from the internet.
After this update the unit worked with out problem
Then I entered the tools option and select the update button and made the upgrade to Ver 1.94
The procedure finished and I receive a message that the unit will restart.
After finishing the restart I cannot communicate with the unit in any way.
I tried to go back to 1.93 with the installation program but it cannot find and communicate with the unit.
I tried to do reset to go back to factory default according to the Technical support FAQs by
thatching PIN 3 & 8 on the com Port with out success.

Please advice how can I solve the problem in the fasts way.

1. RE: SMC7004BR
lbyard Mar-25-02 11:41 AM
In response to message 0
Look in the User Manual that came with the router. It is available on the CD and can be downloaded from SMC. Appendix A shows how to connect to the router via telnet, a Null MODEM, and the serial interface from a PC. Resetting the IP address from the console mode might work. I have done it and I was able to connect. If it doesn’t work, you will have to contact SMC and may have to ship the router to them for repair. I do not believe the reset works with later versions of the firmware. I could not get it to work when I tried quite sometime ago. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |