Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1575

ICS problem cant get certain websites
jagman99 Jan-06-02 05:28 PM
Hello all,

Here is the problem, I have a W2K computer hosting a DSL connection to a Win98SE client computer. Pinging the host name and IP gets replies, so the local connection is ok. However, on the client side, certain websites never ever connect. For example, I can get sun.com and microsoft.com and ibm.com, but when I try go.com it doesnt work. When I try go.com's ip ( still nothing. Also, bankofamerica.com I cant get (I also tried the IP, however I CAN ping them and get a reply with both the hostname and IP address. WHAT IS WRONG????? I also tried different versions of internet explorer, and Netscape, and also Windows2K as the client comptuer and still the same thing happens, some websites come up perfect ont he client, and others don't. (It seems to me a problem on the DNS of the host comptuer, but I cant flush or fix it, I have tried flushing all DNS entries and nothing works. ANY ideas anyone??? PPPPPPLEASE HELP, the problem is really really perplexing...... Thanks, Alex

2. RE: ICS problem cant get certain websites
lbyard Jan-07-02 07:34 PM
In response to message 0
Do you have the latest Win 2K service pack installed? Larry

3. RE: ICS problem cant get certain websites
jagman99 Jan-07-02 09:22 PM
In response to message 2
I think so , but I will check......

4. RE: ICS problem cant get certain websites
MaxLaing Feb-19-02 05:00 AM
In response to message 3
Hey folks - same problem here,

I have a bit of a problem that is truly taking it’s toll on a number of relationships in my life. I will take great care in giving the facts of the situation as to allow whomever may have the solution to this problem may be able to identify what it is that is taking place on this end. I am, for the first time in my 15 years of working in the field of programming and hardware support having to toss myself on the mercy of the Internet community. I act in faith that I am A) not going nuts, and B) not the only one on the planet with this problem. Here goes...

Current setup:
Computer responsible for dialing into ISP runs Windows XP Pro. Modem utilized for connecting to ISP is an Efficient Networks 4060 directly connected to the dialing computer through USB. The ISP, sad to say I assure you, is Bellsouth.Net DSL. Connection speed is about 1.3 most of the time. PPP over Ethernet.

Variety of other computers connected to the dialing computer are as follows:
Type 1 – Windows XP Pro – LinkSys Ethernet Card / 100 Mbit - IE
Type 2 – Windows ME – LinkSys Ethernet Card / 10 Mbit - IE
Type 3 – Windows XP Home – Whatever type of 100 Mbit Ethernet card is built in. - IE

The problem:
One the most part, internet Connection Sharing works without any problems. Matter of fact, from the point of installation and connection, Windows XP and everything connected to it seemed like it just wanted to get up and communicate – with everything. We were all very happy until an issue from the other users started coming in. An issue that remains a constant regardless of the type of system that is being utilized.

The users of the systems OTHER than the dialing computer are restricted from accessing certain sites on the web. Some of those sites are as follows: bankone.com – parishnational.com – flashkit.com – anything past the first screen of webmd.com – real.com – and the list goes on. Most places just snap right into their browsers – but these, and others we are discovering, try to load for up to 10 minutes sometimes. They result in the following error message:

“ The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings. “ – of which, of course, is not the case at all.

Anyway, if anyone out there has heart enough to answer, please write me at max@actioncore.com . Thank you so very much for your consideration and we truly hope to hear from you soon.

Sincerely and without hesitation,

Max Laing

5. RE: ICS problem cant get certain websites
lbyard Feb-19-02 10:48 AM
In response to message 4
PPPoE with ICS Requires MTU Setting Below 1492 on the ICS Clients (Q259783)http://support.microsoft.com/default.aspx?scid=kb;en-us;Q259783. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |