DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 444

Explorer 6 final
bodger Oct-17-01 04:39 PM
Well after 2 weeks I have gone back to 5.5 .
Running 98se this has been not very impressive,my experience in general.......
overall slowing up of computer,
even emptying recycle bin system would sometimes hang,
often I would get frozen and corrupt browsers,
occasional shut down problems,
sometimes opening folder in favourites would go into slow motion , a reboot would work for a while, anyway welcome back 5.5 we are turbo driven

for what benefits there were if any ! how could it go so wrong, am I the only one who is disappointed
cheers


1. RE: Explorer 6 final
lbyard Oct-18-01 03:30 PM
In response to message 0
Some comments here: http://duxcw.com/dcforum/DCForumID7/375.html. Larry

2. RE: Explorer 6
bodger Oct-19-01 04:32 PM
In response to message 1
Sorry I must of missed that....wished I had seen it before I installed Ex6 might of saved me some problems, it must be the worst uninstall I have ever encountered, some system settings altered, if anyone needs any advice do not install this.

One occasional problem is erratic mouse , which jumps and right clicks on its own, could that be due to corruption from that annoying graphic resize in Ex 6 would welcome any suggestions

re-install mouse driver perhaps ?


3. RE: Explorer 6
lbyard Oct-19-01 05:08 PM
In response to message 2
Might be an interrupt conflict with the sound card, etc. It's rarely the mouse driver. Check, Start, Setting, Control Panel, Device Manager for exclamation marks and multiple instances of drivers. Disable motherboard resources that are not required in the CMOS Setup (e.g., unused COM ports) and remove corresponding drivers if they persist. Larry

4. RE: Explorer 6
bodger Oct-20-01 01:58 PM
In response to message 3
Thanks Larry had checked the device managers, no yellow splashes, and mouse driver in particular was ok.
But this is spooky and somewhat near to what you was suggesting.
I have a system utillities programme, which I use for weekly maitainance, when I ran the registry checker I always delete the entries which are safe to do so, but what appeared were some entries for Norton anti virus which I removed some 3 months ago.
One of these was for Norton intergrator mouse over....think this may of been the sound when mouse was passed over options.......anyway I deleted all these and did a de-frag and everything is back to normal ....

think this is microsoft plan to get us all to buy xp having made a mess of our 98 os

On a lighter note this may make you smile if you have not already seen it.

http://studyguides.cramsession.com/video/behindms/video.htm


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |