DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 404

WIN ME won't start after restore !
lns913 Sep-20-01 08:55 PM
I have a problem with WIN ME.I restored it to another date and now it doen't
start.I et an error messae sayin "Error loading
C:\Windows\System\Explorer.exe"and that win must be reinstalled.When I press
ok another error message comes up sayin that a required DLL
file,MSVBVM60.DLL was not found.I tried to use a startup floppy disk that
came with the computer but it won't work.Please help me !

1. RE: WIN ME won't start after restore !
lbyard Sep-20-01 08:58 PM
In response to message 0
LAST EDITED ON Sep-20-01 AT 08:59 PM (GMT)

See if it will come up in the Safe Mode. Hold the Ctrl key as the computer is booting and select it from the boot menu. I’ll wait here until you get it/don’t get it that far. Larry


2. RE: WIN ME won't start after restore !
lns913 Sep-20-01 09:07 PM
In response to message 1
I did it !! I am in safe mode now but i had to press #3 and ctr and alt otherwise it wouldn't do it but i got the same message.Anythin else ?

4. RE: WIN ME won't start after restore !
lbyard Sep-20-01 09:16 PM
In response to message 2
Good… There is most likely a startup program that is looking for MSVBVM60.DLL and MSVBVM60.DLL was probably removed when you did the restore. Do this: Start, Run, and enter msconfig. Click the Startup tab. Uncheck everything that does not belong to Windows (MS office). I.E., do not uncheck instances of scanregistry, taskmonitor, systemtrey, loadpowerprofile, statemgr, MS Office Startup. Restart to the normal mode (just let Windows do its thing). If that doesn’t fix it, go back to the safe mode. I’ll wait some more. Larry

5. RE: WIN ME won't start after restore !
lns913 Sep-20-01 09:22 PM
In response to message 4
I still can't et into win even in safe mode.Same thin happens plus somethin really weird.My floppy disk drive A became a removable drive A .Go figure!I don't know what's going on !

6. RE: WIN ME won't start after restore !
lbyard Sep-20-01 09:34 PM
In response to message 5
LAST EDITED ON Sep-20-01 AT 09:48 PM (GMT)

DO NOT PUT A FLOPPY THAT HAS ALREADY BEEN IN THE COMPUTER IN ANOTHER COMPUTER. IT COULD BE A VIRUS.

Wait some... figuring. While I'm doing that, you can make a startup with these instructions: http://duxcw.com/digest/Howto/software/windows/winme/startup/page1.html. Do it the MS way for quickest way if you are using another Me computer. If you are not, a win 98 startup will work (http://duxcw.com/digest/Fromshop/software/windows/startup/startup.htm ). Or, you could try setting your computer’s CMOS setup to boot to the CD-ROM drive and see if the Me CD will boot directly. Larry


7. RE: WIN ME won't start after restore !
lns913 Sep-20-01 10:07 PM
In response to message 6
No floppy drive A or D:.They dissapeared.I went into setup and I selected the A drive but there was no D:.I made a start up disk with win 98 but it got to:preparing to start your computer but then said it couldn't read sector in drive A.Now what? My comp came preloaded with win ME and it's in D:.nNo cd exept win 98 upgrade.

8. RE: WIN ME won't start after restore !
lbyard Sep-20-01 10:24 PM
In response to message 7
Try making another startup with another floppy disk, preferably a new one. Don’t try to install 98 on top of a drive with Me = one big mess. The first thing to do is boot it to a floppy and see if C:\windows\options\install exists and that there are .cab files in it. Win Me can be installed on top of the existing Me installation from there, or if you know how to use the dos extract command (extract /?) (extract is located in c:\windows\command), use it to extract MSVBVM60.DLL and msvcrt.dll. The msvcrt.dll file is the one that usually causes: “Error Loading Explorer.exe You Must Reinstall Windows” (ref mskb 299296). Both files get extracted to the c:\windows\system directory. A virus might be present, so take precautions not get it on the other computer. Larry

9. RE: WIN ME won't start after restore !
lns913 Sep-20-01 10:32 PM
In response to message 8
I think my hardrive is failin because makes a lot of noise.I had Anti-virus proram on it.My hard rive was split in C:and D: .WIN me backups are on D: but D: doesn't exist anymore.

12. RE: WIN ME won't start after restore !
lbyard Sep-20-01 10:41 PM
In response to message 9
If you are sure it’s the hard disk making the noise (not the CPU or power supply fans), it probably is. The wisest course of action would be to stop using it, install a new drive, and try to recover data from the old drive after the new one is installed—sigh! The more you use the old drive, the less likely you will be able to get anything off from it. You should have a Win Me CD or a recovery CD with Win Me on it if you have a legal copy of Win Me on the hard disk drive. Larry

13. RE: WIN ME won't start after restore !
lns913 Sep-20-01 10:50 PM
In response to message 12
Ok,it was my floppydisk making all that noise.

16. RE: WIN ME won't start after restore !
lbyard Sep-21-01 02:31 AM
In response to message 13
That could be because the floppy is bad. It is probably making repeated attempts to read it. Try the steps I posted previously. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |