DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 350

Installing Windows 2000
pmarko Aug-09-01 07:25 AM
I`ve problems with installing Win2k.
I`ve reached the point where it said that it was checking for keyboard and mouse, and suddenly it said that I have harware mailfunction and that the system has stopped?
Is it possible that my keyboard or mouse (which models weren`t on the hcl list)doesn`t fit into Win 2k configuration?
I`ve tried twice and nothing; it just hangs up with the same message.

1. RE: Installing Windows 2000
pmarko Aug-09-01 07:26 AM
In response to message 0
I forgot to say that this is Windows 2000 Server.

2. RE: Installing Windows 2000
lbyard Aug-09-01 02:43 PM
In response to message 1
Please provide information about your computer and what is in it. Larry

3. RE: Installing Windows 2000
pmarko Aug-09-01 04:28 PM
In response to message 2
Intel Pentium II Celeron 333 MHz, Chaintech CT-6ATA2, 128MB RAM, 10GB Quantum LC10 (partitioned at 2x5 GB; on the first partition there is Win98and I`m trying to install Win2k on the second partition and to have multi OS one one computer), 52x CD ROM (BTC), NVidia Vanta 8MB.

5. RE: Installing Windows 2000
lbyard Aug-09-01 05:06 PM
In response to message 3
Try How to Dual-Boot Windows 9X/Me and 2000 Pro at http://duxcw.com/digest/Howto/software/windows/dual/index.html. Additional info is provided by the references at the end of the article. Larry

6. RE: Installing Windows 2000
pmarko Aug-09-01 08:00 PM
In response to message 5
Tryed that ,but still the same...
Any ideas??

7. RE: Installing Windows 2000
lbyard Aug-09-01 09:09 PM
In response to message 6
Running the risk I might have to digest some crow… I doubt it is the keyboard or mouse. Microsoft isn't much help, but what is available is here:
http://support.microsoft.com/support/kb/articles/Q222/9/73.ASP
I would focus on the possibility of a memory problem. The display adapter keeps ringing a bell from some forgotten memory. Larry

8. RE: Installing Windows 2000
pmarko Aug-11-01 11:26 PM
In response to message 7
Solved the problem!!!
I unplugged the onboard sound card and Windows 2k works fine...
Thanks for your help.

Marko


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |