DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 23

AMD K-6
Robert Jul-19-00 02:13 AM
My boss just bought a new tower with AMD K-6/550 Mhz processor, bare hard drive. We installed Windows 95b and, we constantly get the error message, "while initializing device ios windows protection error. You need to restart your computer". The computer store said we need the AMD patch from Microsoft. I downloaded it. However, if Windows is not funtional, I cannot install the patch! What now? This is a catch 22. Microsoft said this would be and itermittent problem with a 350, but this is a 550 and it is constant. Thank you.

1. RE: AMD K-6
lbyard Jul-19-00 02:33 PM
In response to message 0
Not a catch 22 when you consider the fact that a 550 Mhz K6-2 will run at 300 Mhz. There is a possility that some of the Windows files are corrupted and you may have to start over. Larry

2. RE: AMD K-6
retreats Jul-26-00 05:44 PM
In response to message 0
I encountered the same problem with an AMD K6 450. To get around it, I changed the speed to 300 then reformatted and reinstalled windows and some of my other programs that wouldn't install with it running at 450. Once I was up and running, I changed to 400. However, I still can't run at 450 without getting error messages.

I've since upgraded to Win98 SE and still can't sucessfully run at 450. Other than that, it works fine.


3. RE: AMD K-6
lbyard Jul-26-00 06:44 PM
In response to message 2
With Super 7 computers and PC100 memory, Windows errors when running at full speed are almost always caused by bad memory, especially if the errors are Windows protected fault errors. Sometimes, it is caused by a bad motherboard, but infrequently with quality, name-brand motherboards. There are other possibilities as described in Microsoft Knowledge Base Article Q82710 (http://support.microsoft.com/support/kb/articles/Q82/7/10.ASP?LN=EN-US&SD=gn&FR=0). Larry

4. RE: AMD K-6
kenjunior Aug-11-00 02:08 AM
In response to message 0
BTDT, the only way I got it to work as drop in a slower CPU and install windows 95, update (do ALL the updates!!!) and then drop in the 550. Easier fix, use Windows 98 SE.



| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |