DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Operating Systems » Topic # 115

serial ports on ME
wally2117 Dec-28-00 05:24 AM
I have a PC that runs on ME and 2k. On Me serial ports don't works. I've tested with a serial mouse and on 2k it works fine. I removed in the control panel the 2 ports and ME reinstalled on power-up.
No IRQ conflicts and ports sets manually in the BIOS. I also put a tracker to see if there's activity. Nothing on ME

1. Serial Mouse Not Detected by Windows 9x/Me
lbyard Dec-28-00 04:17 PM
In response to message 0
Residual registry entries in Windows 9x/Me from a previous mouse/pointing device installation are probably causing the problem.
Click Start, Click Run, and Enter “regedit” (without the quotes). In regedit click Registry on the menu and Select Export followed by Export Registry File. Save (backup) the registry files to a convenient location like My Documents.
Click plus signs as follows
+ Hkey_Local_Machine
+ System
+ CurrentControlSet
+ Services
+ Class
+ Mouse
Delete all <nnnn> entries, which are registry keys consisting of incremental four-digit numbers starting at 0000.
Likewise, delete the following keys if they exist:
HKEY_LOCAL_MACHINE\Enum\Root\Mouse\<nnnn>
HKEY_LOCAL_MACHINE\Enum\Serenum (all keys like this)
HKEY_LOCAL_MACHINE\Software\Logitech\Mouseware
Go to Start, Settings, Control Panel, System, Device Manager, and remove all serial pointing devices.
Restart Windows.
Reference: Microsoft Knowledge Base Article ID: Q142405, Microsoft Plug and Play Pointing Device Not Detected. Do this at your own risk.
Larry

2. RE: Serial Mouse Not Detected by Windows 9x/Me
wally2117 Dec-29-00 04:35 AM
In response to message 1
Well, all done and it's O.K.
Thanks for the tip!
Wally

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |