DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Disk Drives » Topic # 114

raid0 and windows98?!?
just_me Mar-20-01 04:18 PM
i have a problem with my htp370 and windows 98. its 2 slow! it works perfecty with DOS but windows

what can i do ? the driver emulates a scsi device but this shoundn't be a problem....
plz help me


1. RE: raid0 and windows98?!?
lbyard Mar-20-01 06:53 PM
In response to message 0
You aren’t telling me much… This Highpoint HPT 370 RAID controller… where is it? On the motherboard? Which motherboard? On a plug-in card? Which one? What else is in the computer? What hard disk drive(s) are connected to it? Etc? Yes, Windows will implement it as a SCSI device, and that is normal. Larry

2. RE: raid0 and windows98?!?
just_me Mar-20-01 07:55 PM
In response to message 1
its an on board controller with 2 maxtor 1731u4 hds. Abit has no driver updates 4 my kt7-raid

3. RE: raid0 and windows98?!?
lbyard Mar-20-01 09:04 PM
In response to message 2
I am finishing-up a new computer with an Abit KT7-RAID as we speak (write). I downloaded drivers from Abit for the 370 about an hour ago from http://www.abit.com.tw/english/index.htm. You might want to visit Highpoint's site at http://www.highpoint-tech.com/. They may have something newer/tech notes. I cannot find that Maxtor model number. Larry

4. RE: raid0 and windows98?!?
just_me Mar-20-01 11:34 PM
In response to message 3
Thx Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |