DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 343

Bios probs on MSI ms-6117
burnafter Apr-16-01 11:30 PM
Hi I'm currently working on the computer of a friend. I'ts a PII 233 Mhz based comp, with a MSI 6117 mobo. The comp takes about 10 to 15 minutes to walkt trough the BIOS. The memory is counted and found OK. This is the moment when the problems occurs. The keyboard is not accesible for a long time. So I can't use the ESC or DEL to enter the BIOS. The three green lights on the keyboard flashes now and then. There are no beeps or something. After about 10-15 minutes I suddenly can access the keyboard and the HD and CD-ROM are found (HD is on User in BIOS). I thought it was a corrupt BIOS so I DL the latest bios at the manufacturers site. After (a long) boot on a floppy disk with the new bios and the flash utility (Award) I started the program for flashing. The flash utility reads the new bin file. On the question to save the old bios I answerd YES and I gave it a unique name to be written to the floppy disk. The program then gives the message waiting for saving the old bios and NOTHING further happens. Could it be that the bios chip is broken? I also tried a minimum boot with all the cards except the videocard out of the mobo. I also disconnected the HD. I used several keyboard and monitors.
Help Me please.
Sorry for my poor English I'm from The Netherlands.

Greetz Jack


1. RE: Bios probs on MSI ms-6117
lbyard Apr-17-01 07:40 PM
In response to message 0
I have never seen this problem and I have seen many thousands of computers. My guess is it is being caused by a defective motherboard, but I would think the POST would time-out and produce an error of some sort. I would double-check the motherboard jumpers and the CPU (bent or broken pins; seated properly). And inspect the BIOS chip for bent pins and to be sure it is fully seated. I would then take the chance of flashing the BIOS without saving the old one. I do not think it is corrupt, however. If it were, you most likely get a checksum error. Bewildering. (Your English is quite good; a lot better than my ability to communicate the last time I was in the Netherlands). Larry

2. RE: Bios probs on MSI ms-6117
burnafter Apr-20-01 11:47 PM
In response to message 1
LAST EDITED ON Apr-20-01 AT 11:49 PM (GMT)

LAST EDITED ON Apr-20-01 AT 11:48 PM (GMT)

I just want to let you know this. It was the bios. I contacted MSI-Netherlands en I could send them bios for re-programming (or replacing in case of malfunction). I send them the bios by post and within two days I received the re-programmed bios in my mailbox. I placed the bios prom in the computer and it started within a "flash". And this service from MSI Netherlands was all for free. And as you know, we Dutch love this kind of cheap service
Greetz from The Netherlands

Jack


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |