DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 148

EPOX Motherboard With
CLEMENT NG Aug-12-00 06:50 AM
My company is using a wide range of Epox motherboards Epox Pentium I motherboard (EP-58MVP3 ) to test our products - Sound Cards. Frequently encountered "NO VIDEO" (Or NO SCREEN DISPLAY) during power up and had confirmed due to
motherboard faulty. Need your help how to diagnose/debug motherboard with
"NO VIDEO" ?
What IC to check ?
What common IC that caused :NO VIDEO" ?
Any IC spare and what cost ?
Any schematic diagram provided ?

We have checked everything - monitor, display card, memory and confirmed all are good. Swapped with another motherboard and tested good.



1. RE: EPOX Motherboard With
lbyard Aug-12-00 06:02 PM
In response to message 0
I would start by swapping the motherboard back. You would be surprised how often removing and reinstalling a motherboard fixes a problem. One of those mysteries... Motherboard AGP comes from the VIA Northbridge VT82C598AT (http://www.viatech.com/products/prodmvp3.htm). I doubt very much that it is faulty if the computer is otherwise working. If the motherboard is faulty, it most likely cannot be repaired economically. It has four layers of printed circuitry. Epox will not give me schematics for their motherboards. Try slowing the memory to 66 Mhz. There is a jumper on the motherboard to do that. In the PnP/PCI section of the CMOS Setup, try enabling assign an IRQ for VGA. See http://duxcw.com/dcforum/DCForumID5/134.html. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |