DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Motherboards, Chipsets, Processors, & Memory » Topic # 126

Matrox G400 & MVP3G2
ronbruce Jul-16-00 02:18 AM
Hi Larry, Still cannot get this G400 card to run on this machine.
Fixed all the conflicts , no problems in Device Manager, however despite uninstalling card and softeware many times as per instructions from
Matrox, I always get the message " There is a problem with your display settings, adapter type
incorrect or settings dont work etc "
On boot up the message "non DDC monitor detected"
seems to be causing it not to load Windows and only run in safe mode. the monitor is a Mitsubishi Plus 71 ,
when I install the G400 on a ABit BH6 using the same monitor it works OK so I feel the problem is related to the Epox board.
The computer does not find the G400 card when I
run install new hardware , but asks for VGA drivers on Win95.
When I go thru the "have Disc" routine it appears to install correctly as G400 dual English.The
Matrox utilities wont run , maybe because of Safe mode or because it isn't detecting the card.

I have had a bit of advice , most feel the MVP3G2
is the problem.....what say you?????

RonBruce


1. RE: Matrox G400 & MVP3G2
lbyard Jul-16-00 02:03 PM
In response to message 0
I have seen the "non DDC Monitor detected" error before... See http://support.microsoft.com/support/kb/articles/Q162/7/37.asp?LN=EN-US&SD=gn&FR=0 Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |