DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Other Computer Problems » Topic # 359

svhost.exe application error
fkheng Dec-20-01 12:27 PM
Each time, when I'm online halfway, a message suddenly pops up, stating that an application error with svhost.exe has occured. What do I do? When this happens, I am somehow disconnected from the internet, but the connection icon is still in the system tray, and when I right click on it to disconnect (though I am virtually disconneted), it won't respond. If I try to left click on it, it will appear and quickly disappear before I can view it. What do I do? I tried logging off, but it won't help. So each time I have to reboot my computer. What do I do? I use Windows XP.

1. Code Blue Worm and Win XP Pro/IIS!!!
lbyard Dec-20-01 06:13 PM
In response to message 0
Itís the CodeBlue Worm (virus), a variant of Code Red (http://duxcw.com/news/virus/red.htm). Disable IIS, clean, and install the security patches. Details: http://xforce.iss.net/alerts/advise96.php. Larry

2. RE: Code Blue Worm and Win XP Pro/IIS!!!
fkheng Dec-21-01 08:13 AM
In response to message 1
The strange thing is that I have no IIS components installed on my computer.....

*******************************************************************

8/13/03 Update.  I see from my web site statistics that this thread got a lot of hits yesterday.  Input from our current forum members indicate these symptoms are also caused by the MSBlaster worm.  This is a link to a current discussion on the problem.  Larry


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |