DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 953

Home Network with 2 PCs set with Windows ME ?
clouma Jun-01-01 04:15 PM
Hi you all,
I am trying to set my 2 computers at home on LAN and I can't make it:
- the 2 PCs are running WinME - both have a D-LInk NIC adapter one is 530 and the other is a 538-TX - no signs of conflict in hardware and the LED are on on the back panels-
I tried almost everything : there are set with NetBeui and TCP/IP binded to NIC - PC 1 is 192.168.1.1 with subnet 255.255.255.0 - PC 2 is 192.168.1.2 same subn. no Gateway or DNS activated

I have no broblem to ping 127.0.0.1 on each the same with their own IP # and the same with PC name, but I can't have them ping to each other. I am using a cable CAT 5 - RJ45 - cross over.

Please help I am desperate,

Thanks in advance,


1. RE: Home Network with 2 PCs set with Windows ME ?
lbyard Jun-01-01 08:01 PM
In response to message 0
In most cases like this that I've seen, the problem is a bad/improperly made crossover cable. We just discussed a problem like this in this forum. The LINK LEDs came on solid, but the cable was still bad (an unusuall event). See our Network FAQs. Larry

2. RE: Home Network with 2 PCs set with Windows ME ?
clouma Jun-01-01 08:06 PM
In response to message 1
Thanks Larry,

I will have this cable check - I had the feeling that it could be the problem

Mario


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |