DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 243

Screen saver causes computer to disappear from my network
Ra Byn Sep-11-00 01:46 PM
Yesterday I set up a network in my computer room to trouble shoot which & what protocols need to be installed.....basically just getting in & seeing what works & what doesn't.

Here is my set up.

2 computers running WIN98
both have linksys t100 cards
one computer has a 56k modem
connected with a crossover cable

The computer with the NIC & modem have
.......................
Netbeui on the NIC
TCP/IP on the modem
File Sharing
MS networks
........................
This computer is currently stable

The other computer with just the NIC has
........................
Netbuei on the NIC
MS for networks
file sharing
........................
This computer works on the network until the screensaver kicks in. Then the icon under net neighborhood disappears & is gone until I remove netbeui & reinstall then reboot.

Everytime.

I finally set the screensaver to 1 minute & watched the other computers neighborhood window. Sure enough, at 1 minute the other computers icon disappeared.

So last night I removed Netbeui & reinstalled. I then turned off the power schemes. Never, Never, Never.

This morning the icon was still on the main computer but the screen was dead on the other computer & the HD had to restart. So much for turning off the power schemes.

I hit refresh on both computers & sure enough the other computers icon disappeared again.

Thanks in advance,

ra byn james


1. RE: Screen saver causes computer to disappear from my network
lbyard Sep-11-00 02:52 PM
In response to message 0
Try clicking View, Refresh. Larry

2. RE: Screen saver causes computer to disappear from my network
Ra Byn Sep-11-00 09:15 PM
In response to message 1
I've clicked on view & hit refresh, I've hit the F5 key at least 5 times each time & the icon never comes back. Only when I remove Netbeui & then reinstall.

ra byn james


3. RE: Screen saver causes computer to disappear from my network
lbyard Sep-12-00 04:32 AM
In response to message 2
LAST EDITED ON Sep-12-00 AT 04:33 AM (GMT)

Please describe the computer, in particular the video. What screensaver causes this problem? Do other screensavers work ok? Larry


4. RE: Screen saver causes computer to disappear from my network
Ra Byn Sep-13-00 03:39 AM
In response to message 3
Today I tried removing NetBeui & installing TCP/IP instead. That didn't work any better so I reinstalled Windows 98 on the computer in question which is a HP Vectra VL series 5/133 with a Matrox MGA Millenium video card. That didn't help either.

I went to www.Matrox.com & looked for a newer driver but didn't find any that had the exact name of my adapter.

In the meantime I stumbled across something in the Matrox trouble shooting guide that said if problem are occuring, try going to the performance setting under the display properties & backing off the hardware acceleration setting. It was at Full & I put it back at Basic. Then I rebooted the HP & voila the icon came back. This time when the HP went into a blank screen (power scheme features) when I hit a key the icon was still there but gone on my main computer. I set the hardware acceleration to Basic on this computer as well & both of them are working as expected now.......

I don't know why this worked but I don't game & don't do video editing so I'm not sure if it even matters.

Both of these computers are old. One is a 133 intel with 64 meg of ram & the other is a 75 intel with 80 meg of ram. Windows 98 is probably a bit too much but they have worked fine up til this point & now are working again. a bit slow but working.

ra byn james


5. RE: Screen saver causes computer to disappear from my network
lbyard Sep-13-00 04:31 AM
In response to message 4
I have not seen this problem before, but I have seen other problems with setting Video cards in the Turbo mode. It is probably a problem with the DMA functions of the Ethernet board and the video board. Larry

6. RE: Screen saver causes computer to disappear from my network
Ra Byn Sep-17-00 05:38 PM
In response to message 5
What I thought was fixed by setting the video accelleration at NONE in fact did not fix the problem. I ended up turning off all the hardware based power saver schemes on the problem computer & all is working fine. I returned the video accelleration feature back to lots & haven't had a problem.

ra byn james


| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |