DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1770

WinME Host, Win98 Client crossover cable, ICS not working.
SpoonDog Mar-14-02 10:49 PM
Hi,

I have my computer running Windows ME, connected to my mum's computer running Windows 98, via a cross-over cable. The network works fine, I can play games and transfer any files if I wish. I would like the win98 computer to be able to share my connection if I am online. The connection is dialup. The current problem is, I can browse the internet fine on the winME host, but trying to browse on the client computer there is just no response at all.

After reading a previous post, I tried using DOS to "C:\>ping 192.168.0.1" and this responds fine,

but when I try "C:\>ping 216.92.56.121" (as requested in a previous thread) I get no response ("request timed out").

Network components installed on Win98 Client:

Client for MS Networks
Dial-Up Adapter
Realtek RTL8139 family PCI fast ethernet NIC
IPX/SPX-Compatible protocol -> Dial-Up Adapter
IPX/SPX-Compatible protocol -> RealTek PCI ethernet NIC
TCP/IP -> Dial-Up Adapter
TCP/IP -> RealTek PCI ethernet NIC
File & Printer Sharing for MS Networks

Network components installed on WinME Host:

Client for MS Networks
Dial-Up Adapter
D-Link DE-528 Ethernet PCI Adapter
Internet Connection Sharing (Adapter)
Internet Connection sharing (protocol) -> Dial-Up Adapter
Internet Connection sharing (protocol) -> D-Link PCI Eth. Adapter
Internet Connection sharing (protocol) -> Internet Connection Sharing
IPX/SPX-compatible protocol -> Dial-Up Adapter
IPX/SPX-compatible protocol -> D-Link PCI Eth. Adapter
IPX/SPX-compatible protocol -> Internet Connection Sharing
TCP/IP -> Dial-Up Adapter
TCP/IP -> D-Link PCI Eth. Adapter
TCP/IP -> Internet Connection Sharing
File & Printer Sharing for MS Networks


I also tried setting the gateway on the client PC's "TCP/IP -> RealTek Adapter" to 192.168.0.1 with no luck.

Any Help would be greatful

Thanks


1. RE: WinME Host, Win98 Client crossover cable, ICS not working.
lbyard Mar-15-02 06:22 PM
In response to message 0
I don't see the ICS (Shared) and (Home) adapters identifies as such. See http://duxcw.com/digest/Howto/network/win98se_cab/verify.htm. Try Uninstalling and Reinstalling ICS using Add/Remove Programs (Communications) in the Control Panel. Also, binding SPX/IPX to the adapter that connects to the Internet presents a security risk. Larry

2. RE: WinME Host, Win98 Client crossover cable, ICS not working.
SpoonDog Mar-17-02 01:05 AM
In response to message 1
Thanks, I reinstalled ICS, and it works now.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |