DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1470

Help! Simple logon problem...
biscuits Dec-05-01 03:48 AM
Hello all,

This is the first time ive actually _physically_ networked something - i have two computers, a laptop and a desktop, both running Win98SE, connected via a crossover cable.

After giving up on the useless instruction/installation manuals, i followed the setup instructions on this site, but I still cannot get my network to work!

If I go 'find computer' then I can see the other computer there, but if I try to open it I get a "\\Notebook is not accessible. Not logged on" message. Similarly in network neighbourhood, if you double click on 'entire network' it comes up with an error message as well saying the network is not accessible...

I have setup the network config exactly as in the website, and neither computer has more than one user... also when the computer boots up, there is no prompt to enter a password or logon or anything like that (i dont know if thats important...). Ive tried looking around and finding a fix for it but nothing exactly matches the problem...

Please help!
Thanks!
Dave
biscuits @hotmail.com


1. RE: Help! Simple logon problem...
biscuits Dec-05-01 04:47 AM
In response to message 0
Nevermind! I fixed it - had to turn on the autologin setting in the registry... now it comes up with a network login screen on startup... bit weird cause it doesnt matter what password you use etc... it still logs onto the network...bit pointless having that screen but its all working which is all that matters right now! thanks!

Dave
biscuits @hotmail.com


2. RE: Help! Simple logon problem...
lbyard Dec-05-01 04:10 PM
In response to message 1
See http://duxcw.com/faq/win/autolog.htm. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |